Anfälligkeitssuche        Suche in 219043 CVE Beschreibungen
und 99761 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2015-3330
Beschreibung:The php_handler function in sapi/apache2handler/sapi_apache2.c in PHP before 5.4.40, 5.5.x before 5.5.24, and 5.6.x before 5.6.8, when the Apache HTTP Server 2.4.x is used, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via pipelined HTTP requests that result in a "deconfigured interpreter."
Test Kennungen: 1.3.6.1.4.1.25623.1.0.805659   1.3.6.1.4.1.25623.1.0.805658   1.3.6.1.4.1.25623.1.0.122871  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2015-3330
http://lists.apple.com/archives/security-announce/2015/Aug/msg00001.html
http://lists.apple.com/archives/security-announce/2015/Sep/msg00008.html
BugTraq ID: 74204
http://www.securityfocus.com/bid/74204
https://security.gentoo.org/glsa/201606-10
http://openwall.com/lists/oss-security/2015/04/17/7
RedHat Security Advisories: RHSA-2015:1066
http://rhn.redhat.com/errata/RHSA-2015-1066.html
RedHat Security Advisories: RHSA-2015:1135
http://rhn.redhat.com/errata/RHSA-2015-1135.html
RedHat Security Advisories: RHSA-2015:1186
http://rhn.redhat.com/errata/RHSA-2015-1186.html
RedHat Security Advisories: RHSA-2015:1187
http://rhn.redhat.com/errata/RHSA-2015-1187.html
http://www.securitytracker.com/id/1033703
SuSE Security Announcement: SUSE-SU-2015:0868 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00005.html
SuSE Security Announcement: openSUSE-SU-2015:0855 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00004.html
http://www.ubuntu.com/usn/USN-2572-1




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.