Anfälligkeitssuche        Suche in 211766 CVE Beschreibungen
und 97459 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.1.4.2017.2598.1
Kategorie:SuSE Local Security Checks
Titel:SUSE: Security Advisory (SUSE-SU-2017:2598-1)
Zusammenfassung:The remote host is missing an update for the 'libvirt' package(s) announced via the SUSE-SU-2017:2598-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libvirt' package(s) announced via the SUSE-SU-2017:2598-1 advisory.

Vulnerability Insight:
This update for libvirt fixes several issues.
This security issue was fixed:
- bsc#1053600: Escape ssh commed line to prevent interpreting malicious
hostname as arguments, allowing for command execution These non-security issues were fixed:
- bsc#1049505, bsc#1051017: Security manager: Don't autogenerate seclabels
of type 'none' when AppArmor is inactive
- bsc#1045693: Support chardevs with ARM machines

Affected Software/OS:
'libvirt' package(s) on SUSE Linux Enterprise Software Development Kit 12-SP3, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Desktop 12-SP3

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Dies ist nur einer von 97459 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.