Anfälligkeitssuche        Suche in 211766 CVE Beschreibungen
und 97459 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.1.4.2019.13994.1
Kategorie:SuSE Local Security Checks
Titel:SUSE: Security Advisory (SUSE-SU-2019:13994-1)
Zusammenfassung:The remote host is missing an update for the 'liblouis' package(s) announced via the SUSE-SU-2019:13994-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'liblouis' package(s) announced via the SUSE-SU-2019:13994-1 advisory.

Vulnerability Insight:
This update for liblouis and python-louis fixes the following issue:

Security issue fixed:
CVE-2018-17294: Fixed an out of bounds read in matchCurrentInput
function which could allow a remote attacker to cause Denail of Service
(bsc#1109319).

Affected Software/OS:
'liblouis' package(s) on SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4

Solution:
Please install the updated package(s).

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2018-17294
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Dies ist nur einer von 97459 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.