Anfälligkeitssuche        Suche in 211766 CVE Beschreibungen
und 97459 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.1.4.2019.1725.1
Kategorie:SuSE Local Security Checks
Titel:SUSE: Security Advisory (SUSE-SU-2019:1725-1)
Zusammenfassung:The remote host is missing an update for the 'php7' package(s) announced via the SUSE-SU-2019:1725-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'php7' package(s) announced via the SUSE-SU-2019:1725-1 advisory.

Vulnerability Insight:
This update for php7 fixes the following issues:

Security issues fixed:
CVE-2019-11039: Fixed a heap-buffer-overflow on php_jpg_get16
(bsc#1138173).

CVE-2019-11040: Fixed an out-of-bounds read due to an integer overflow
in iconv.c:_php_iconv_mime_decode() (bsc#1138172).

Other issue addressed:
Enable php7 testsuite (bsc#1119396

Affected Software/OS:
'php7' package(s) on SUSE Linux Enterprise Software Development Kit 12-SP4, SUSE Linux Enterprise Software Development Kit 12-SP3, SUSE Linux Enterprise Module for Web Scripting 12

Solution:
Please install the updated package(s).

CVSS Score:
6.4

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2019-11039
Common Vulnerability Exposure (CVE) ID: CVE-2019-11040
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Dies ist nur einer von 97459 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.