Anfälligkeitssuche        Suche in 211766 CVE Beschreibungen
und 97459 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.1.4.2019.2673.1
Kategorie:SuSE Local Security Checks
Titel:SUSE: Security Advisory (SUSE-SU-2019:2673-1)
Zusammenfassung:The remote host is missing an update for the 'libpcap' package(s) announced via the SUSE-SU-2019:2673-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libpcap' package(s) announced via the SUSE-SU-2019:2673-1 advisory.

Vulnerability Insight:
This update for libpcap fixes the following issues:
CVE-2019-15165: Added sanity checks for PHB header length before
allocating memory (bsc#1153332).

CVE-2018-16301: Fixed a buffer overflow (bsc#1153332).

Affected Software/OS:
'libpcap' package(s) on SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1, SUSE Linux Enterprise Module for Open Buildservice Development Tools 15, SUSE Linux Enterprise Module for Basesystem 15-SP1, SUSE Linux Enterprise Module for Basesystem 15

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2018-16301
Common Vulnerability Exposure (CVE) ID: CVE-2019-15165
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Dies ist nur einer von 97459 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.