Búsqueda de    
Vulnerabilidad   
    Buscar 211766 Descripciones CVE y
97459 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.117539
Categoría:Web Servers
Título:Mongoose Web Server <= 6.13 Multiple Vulnerabilities
Resumen:Mongoose Web Server is prone to multiple vulnerabilities.
Descripción:Summary:
Mongoose Web Server is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- CVE-2018-18764, CVE-2018-18765: arbitrary memory read vulnerabilities in the MQTT packet-parsing
functionality

- CVE-2018-19587: SIGSEGV exists in the mongoose.c mg_mqtt_add_session() function

Affected Software/OS:
Mongoose Web Server version 6.13 and prior.

Solution:
No known solution was made available for at least one year
since the disclosure of this vulnerability. Likely none will be provided anymore. General solution
options are to upgrade to a newer release, disable respective features, remove the product or
replace the product by another one.

CVSS Score:
6.4

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2018-18764
Common Vulnerability Exposure (CVE) ID: CVE-2018-18765
Common Vulnerability Exposure (CVE) ID: CVE-2018-19587
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Esta es sólo una de 97459 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2021 E-Soft Inc. Todos los derechos reservados.