Búsqueda de    
Vulnerabilidad   
    Buscar 219043 Descripciones CVE y
99761 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.1.4.2019.1360.1
Categoría:SuSE Local Security Checks
Título:SUSE: Security Advisory (SUSE-SU-2019:1360-1)
Resumen:The remote host is missing an update for the 'php72' package(s) announced via the SUSE-SU-2019:1360-1 advisory.
Descripción:Summary:
The remote host is missing an update for the 'php72' package(s) announced via the SUSE-SU-2019:1360-1 advisory.

Vulnerability Insight:
This update for php72 fixes the following issues:

Security issues fixed:
CVE-2019-11034: Fixed a heap-buffer overflow in php_ifd_get32si()
(bsc#1132838).

CVE-2019-11035: Fixed a heap-buffer overflow in exif_iif_add_value()
(bsc#1132837).

CVE-2019-11036: Fixed buffer over-read in exif_process_IFD_TAG function
leading to information disclosure (bsc#1134322).

Non-security issue fixed:
Use system gd (bsc#1133714).

Affected Software/OS:
'php72' package(s) on SUSE Linux Enterprise Module for Web Scripting 12, SUSE Linux Enterprise Software Development Kit 12-SP3, SUSE Linux Enterprise Software Development Kit 12-SP4.

Solution:
Please install the updated package(s).

CVSS Score:
6.4

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2019-11034
Common Vulnerability Exposure (CVE) ID: CVE-2019-11035
Common Vulnerability Exposure (CVE) ID: CVE-2019-11036
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Esta es sólo una de 99761 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2021 E-Soft Inc. Todos los derechos reservados.