Búsqueda de    
Vulnerabilidad   
    Buscar 211766 Descripciones CVE y
97459 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.1.4.2019.2243.1
Categoría:SuSE Local Security Checks
Título:SUSE: Security Advisory (SUSE-SU-2019:2243-1)
Resumen:The remote host is missing an update for the 'php7' package(s) announced via the SUSE-SU-2019:2243-1 advisory.
Descripción:Summary:
The remote host is missing an update for the 'php7' package(s) announced via the SUSE-SU-2019:2243-1 advisory.

Vulnerability Insight:
This update for php7 fixes the following issues:

Security issues fixed:
CVE-2019-11038: Fixed a information disclosure in gdImageCreateFromXbm()
(bsc#1140118).

CVE-2019-11041: Fixed heap buffer over-read in exif_scan_thumbnail()
(bsc#1146360).

CVE-2019-11042: Fixed heap buffer over-read in
exif_process_user_comment() (bsc#1145095).

Affected Software/OS:
'php7' package(s) on SUSE Linux Enterprise Software Development Kit 12-SP4, SUSE Linux Enterprise Module for Web Scripting 12

Solution:
Please install the updated package(s).

CVSS Score:
5.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:N/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2019-11038
Common Vulnerability Exposure (CVE) ID: CVE-2019-11041
Common Vulnerability Exposure (CVE) ID: CVE-2019-11042
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

Esta es sólo una de 97459 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2021 E-Soft Inc. Todos los derechos reservados.