Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-8118
Description:Integer overflow in RPM 4.12 and earlier allows remote attackers to execute arbitrary code via a crafted CPIO header in the payload section of an RPM file, which triggers a stack-based buffer overflow.
Test IDs: 1.3.6.1.4.1.25623.1.0.703129   1.3.6.1.4.1.25623.1.0.850838   1.3.6.1.4.1.25623.1.1.4.2014.1697.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-8118
Debian Security Information: DSA-3129 (Google Search)
http://www.debian.org/security/2015/dsa-3129
https://security.gentoo.org/glsa/201811-22
http://www.mandriva.com/security/advisories?name=MDVSA-2014:251
http://www.mandriva.com/security/advisories?name=MDVSA-2015:056
RedHat Security Advisories: RHSA-2014:1976
http://rhn.redhat.com/errata/RHSA-2014-1976.html




© 1998-2021 E-Soft Inc. All rights reserved.