Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-7552
Description:Heap-based buffer overflow in the gdk_pixbuf_flip function in gdk- pixbuf-scale.c in gdk-pixbuf 2.30.x allows remote attackers to cause a denial of service or possibly execute arbitrary code via a crafted BMP file.
Test IDs: 1.3.6.1.4.1.25623.1.1.4.2016.0225.1   1.3.6.1.4.1.25623.1.1.4.2016.0282.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-7552
Debian Security Information: DSA-3589 (Google Search)
http://www.debian.org/security/2016/dsa-3589
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SJF5ARFOX4BFUK6YCBKGAKBQYECO3AI2/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VSAZ6UCKKXC5VOWXGWQHOX2ZBLLATIOT/
SuSE Security Announcement: openSUSE-SU-2016:0897 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-03/msg00124.html
SuSE Security Announcement: openSUSE-SU-2016:1467 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00006.html
http://www.ubuntu.com/usn/USN-3085-1




© 1998-2021 E-Soft Inc. All rights reserved.