Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-4541
Description:The grapheme_strpos function in ext/intl/grapheme/grapheme_string.c in PHP before 5.5.35, 5.6.x before 5.6.21, and 7.x before 7.0.6 allows remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a negative offset.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-4541
BugTraq ID: 90172
http://www.securityfocus.com/bid/90172
Debian Security Information: DSA-3602 (Google Search)
http://www.debian.org/security/2016/dsa-3602
http://lists.fedoraproject.org/pipermail/package-announce/2016-May/183736.html
https://security.gentoo.org/glsa/201611-22
http://www.openwall.com/lists/oss-security/2016/05/05/21
RedHat Security Advisories: RHSA-2016:2750
http://rhn.redhat.com/errata/RHSA-2016-2750.html
SuSE Security Announcement: openSUSE-SU-2016:1357 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-05/msg00086.html
SuSE Security Announcement: openSUSE-SU-2016:1524 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00027.html




© 1998-2021 E-Soft Inc. All rights reserved.