Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-6893
Description:Cross-site request forgery (CSRF) vulnerability in the user options page in GNU Mailman 2.1.x before 2.1.23 allows remote attackers to hijack the authentication of arbitrary users for requests that modify an option, as demonstrated by gaining access to the credentials of a victim's account.
Test IDs: 1.3.6.1.4.1.25623.1.0.703668   1.3.6.1.4.1.25623.1.1.4.2018.1638.1   1.3.6.1.4.1.25623.1.1.4.2019.14068.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-6893
BugTraq ID: 92731
http://www.securityfocus.com/bid/92731
Debian Security Information: DSA-3668 (Google Search)
http://www.debian.org/security/2016/dsa-3668
http://www.securitytracker.com/id/1036728




© 1998-2021 E-Soft Inc. All rights reserved.