Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2018-8804
Description:WriteEPTImage in coders/ept.c in ImageMagick 7.0.7-25 Q16 allows remote attackers to cause a denial of service (MagickCore/memory.c double free and application crash) or possibly have unspecified other impact via a crafted file.
Test IDs: 1.3.6.1.4.1.25623.1.1.2.2018.1175   1.3.6.1.4.1.25623.1.1.2.2018.1127   1.3.6.1.4.1.25623.1.1.2.2018.1114  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2018-8804
BugTraq ID: 103498
http://www.securityfocus.com/bid/103498
https://lists.debian.org/debian-lts-announce/2020/08/msg00030.html
https://usn.ubuntu.com/3681-1/




© 1998-2021 E-Soft Inc. All rights reserved.