Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2019-6978
Description:The GD Graphics Library (aka LibGD) 2.2.5 has a double free in the gdImage*Ptr() functions in gd_gif_out.c, gd_jpeg.c, and gd_wbmp.c. NOTE: PHP is unaffected.
Test IDs: 1.3.6.1.4.1.25623.1.0.891651   1.3.6.1.4.1.25623.1.0.875451   1.3.6.1.4.1.25623.1.0.876163   1.3.6.1.4.1.25623.1.1.2.2019.1064   1.3.6.1.4.1.25623.1.1.2.2019.1250   1.3.6.1.4.1.25623.1.1.2.2019.1091   1.3.6.1.4.1.25623.1.1.2.2019.1715  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2019-6978
Debian Security Information: DSA-4384 (Google Search)
https://www.debian.org/security/2019/dsa-4384
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TTXSLRZI5BCQT3H5KALG3DHUWUMNPDX2/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TEYUUOW75YD3DENIPYMO263E6NL2NFHI/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/3WRUPZVT2MWFUEMVGTRAGDOBHLNMGK5R/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/3CZ2QADQTKRHTGB2AHD7J4QQNDLBEMM6/
https://security.gentoo.org/glsa/201903-18
https://github.com/libgd/libgd/commit/553702980ae89c83f2d6e254d62cf82e204956d0
https://github.com/libgd/libgd/issues/492
https://github.com/php/php-src/commit/089f7c0bc28d399b0420aa6ef058e4c1c120b2ae
https://lists.debian.org/debian-lts-announce/2019/01/msg00028.html
RedHat Security Advisories: RHSA-2019:2722
https://access.redhat.com/errata/RHSA-2019:2722
SuSE Security Announcement: openSUSE-SU-2019:1140 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00031.html
SuSE Security Announcement: openSUSE-SU-2019:1148 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00025.html
https://usn.ubuntu.com/3900-1/




© 1998-2021 E-Soft Inc. All rights reserved.