Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2020-8164
Description:A deserialization of untrusted data vulnerability exists in rails < 5.2.4.3, rails < 6.0.3.1 which can allow an attacker to supply information can be inadvertently leaked fromStrong Parameters.
Test IDs: 1.3.6.1.4.1.25623.1.0.892251   1.3.6.1.4.1.25623.1.0.892282   1.3.6.1.4.1.25623.1.0.853459   1.3.6.1.4.1.25623.1.0.853453  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2020-8164
Debian Security Information: DSA-4766 (Google Search)
https://www.debian.org/security/2020/dsa-4766
https://groups.google.com/g/rubyonrails-security/c/f6ioe4sdpbY
https://groups.google.com/g/rubyonrails-security/c/f6ioe4sdpbY
https://hackerone.com/reports/292797
https://hackerone.com/reports/292797
https://lists.debian.org/debian-lts-announce/2020/06/msg00022.html
https://lists.debian.org/debian-lts-announce/2020/07/msg00013.html
SuSE Security Announcement: openSUSE-SU-2020:1533 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00089.html
SuSE Security Announcement: openSUSE-SU-2020:1536 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00093.html
SuSE Security Announcement: openSUSE-SU-2020:1575 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00107.html




© 1998-2021 E-Soft Inc. All rights reserved.