Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.10100
Category:CGI abuses
Title:Handler
Summary:NOSUMMARY
Description:Description:
The 'handler' cgi is installed. This CGI has
a well known security flaw that lets anyone execute arbitrary
commands with the privileges of the http daemon (root or nobody).

Solution : remove it from /cgi-bin.

Risk factor : High

Cross-Ref: BugTraq ID: 380
Common Vulnerability Exposure (CVE) ID: CVE-1999-0148
http://www.securityfocus.com/bid/380
SGI Security Advisory: 19970501-02-PX
ftp://patches.sgi.com/support/free/security/advisories/19970501-02-PX
XForce ISS Database: http-sgi-handler
CopyrightThis script is Copyright (C) 1999 Renaud Deraison

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.