Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.10174
Category:CGI abuses
Title:pfdispaly
Summary:NOSUMMARY
Description:Description:
The 'pfdispaly' CGI is installed. This CGI has
a well known security flaw that lets an attacker read arbitrary
files with the privileges of the http daemon (usually root or nobody).

Solution : remove it from /cgi-bin.

Risk factor : High

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-1999-0270
BugTraq ID: 64
http://www.securityfocus.com/bid/64
Bugtraq: 19980317 IRIX performer_tools bug (Google Search)
Computer Incident Advisory Center Bulletin: I-041
http://www.ciac.org/ciac/bulletins/i-041.shtml
http://www.osvdb.org/134
SGI Security Advisory: 19980401-01-P
ftp://patches.sgi.com/support/free/security/advisories/19980401-01-P
XForce ISS Database: sgi-pfdispaly(810)
https://exchange.xforce.ibmcloud.com/vulnerabilities/810
CopyrightThis script is Copyright (C) 1999 Renaud Deraison

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.