English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 95248 CVE descriptions
and 52540 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.11446
Category:Web application abuses
Title:DCP-Portal XSS
Summary:You are running a version of DCP-Portal which is older or equals to v5.3.2;; This version is vulnerable to:;; - Cross-site scripting flaws in calendar.php script, which may let an; attacker to execute arbitrary code in the browser of a legitimate user.;; In addition to this, your version may also be vulnerable to:;; - HTML injection flaws, which may let an attacker to inject hostile; HTML and script code that could permit cookie-based credentials to be stolen; and other attacks.;; - HTTP response splitting flaw, which may let an attacker to influence; or misrepresent how web content is served, cached or interpreted.
Description:Summary:
You are running a version of DCP-Portal which is older or equals to v5.3.2

This version is vulnerable to:

- Cross-site scripting flaws in calendar.php script, which may let an
attacker to execute arbitrary code in the browser of a legitimate user.

In addition to this, your version may also be vulnerable to:

- HTML injection flaws, which may let an attacker to inject hostile
HTML and script code that could permit cookie-based credentials to be stolen
and other attacks.

- HTTP response splitting flaw, which may let an attacker to influence
or misrepresent how web content is served, cached or interpreted.

Solution:
Upgrade to a newer version when available

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: BugTraq ID: 7141
BugTraq ID: 7144
BugTraq ID: 11338
BugTraq ID: 11339
BugTraq ID: 11340
Common Vulnerability Exposure (CVE) ID: CVE-2004-2511
Bugtraq: 20041006 [Maxpatrol Security Advisory] Multiple vulnerabilities in DCP-Portal (Google Search)
http://archives.neohapsis.com/archives/bugtraq/2004-10/0042.html
http://www.securityfocus.com/bid/11338
http://www.securityfocus.com/bid/11339
http://www.osvdb.org/10585
http://www.osvdb.org/10587
http://www.osvdb.org/10588
http://www.osvdb.org/10589
http://www.osvdb.org/10590
http://www.osvdb.org/11405
http://securitytracker.com/id?1006351
http://secunia.com/advisories/12751
XForce ISS Database: dcpportal-get-xss(17638)
http://xforce.iss.net/xforce/xfdb/17638
XForce ISS Database: dcpportal-post-xss(17639)
http://xforce.iss.net/xforce/xfdb/17639
Common Vulnerability Exposure (CVE) ID: CVE-2004-2512
http://www.securityfocus.com/bid/11340
http://www.osvdb.org/10591
http://securitytracker.com/id?1011481
XForce ISS Database: dcpportal-phpsessid-response-splitting(17640)
http://xforce.iss.net/xforce/xfdb/17640
CopyrightThis script is Copyright (C) 2003 k-otik.com & Copyright (C) 2004 David Maciejak

This is only one of 52540 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2016 E-Soft Inc. All rights reserved.