Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.11608
Category:CGI abuses
Title:Neoteris IVE XSS
Summary:NOSUMMARY
Description:Description:

The remote host is running the Neoteris IVE.

There is a cross site scripting issue in this
server (in the CGI swsrv.cgi) which may allow
an attacker to perform a session hijacking.


Solution : Upgrade to version 3.1 or Neoteris IVE
Risk factor : Medium

Cross-Ref: BugTraq ID: 7510
Common Vulnerability Exposure (CVE) ID: CVE-2003-0217
Bugtraq: 20030513 XSS In Neoteris IVE Allows Session Hijacking (Google Search)
http://marc.info/?l=bugtraq&m=105283833617480&w=2
CopyrightThis script is Copyright (C) 2003 Renaud Deraison

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.