Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.15986
Category:CGI abuses
Title:IkonBoard SQL injection vulnerabilties
Summary:NOSUMMARY
Description:Description:

The remote server is running IkonBoard, a Web Bulletin Board System
written in Perl.

The remote version of this software is vulnerable to several SQL injection
vulnerabilities which may allow an attacker to insert arbritrary SQL
statements in the remote database.

Solution : Upgrade to the latest version of this CGI.
Risk factor : High

Cross-Ref: BugTraq ID: 11982
Common Vulnerability Exposure (CVE) ID: CVE-2004-1406
http://www.securityfocus.com/bid/11982
Bugtraq: 20041216 [MaxPatrol] SQL-injection in Ikonboard 3.1.x (Google Search)
http://marc.info/?l=bugtraq&m=110321654705580&w=2
http://secunia.com/advisories/13513
XForce ISS Database: ikonboard-ikonboard-sql-injection(18533)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18533
CopyrightThis script is Copyright (C) 2004 Tenable Network Security

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.