Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51977
Category:CGI abuses
Title:phpMyAdmin Export.PHP File Disclosure
Summary:NOSUMMARY
Description:Description:

The remote version of phpMyAdmin, according to its version
number, is vulnerable to a file disclosure vulnerability
that allows an attacker to view any file on the system
by manipulating the 'Export.PHP' script.

Versions prior to 2.5.6 are vulnerable.

Solution: Upgrade to 2.5.6 or later.

Risk factor : Medium

CVSS Score:
5.0

Cross-Ref: BugTraq ID: 9564
Common Vulnerability Exposure (CVE) ID: CVE-2004-0129
http://www.securityfocus.com/bid/9564
Bugtraq: 20040203 Arbitrary File Disclosure Vulnerability in phpMyAdmin 2.5.5-pl1 and prior (Google Search)
http://marc.info/?l=bugtraq&m=107582619125932&w=2
http://security.gentoo.org/glsa/glsa-200402-05.xml
http://www.osvdb.org/3800
http://secunia.com/advisories/10769
XForce ISS Database: phpmyadmin-dotdot-directory-traversal(15021)
https://exchange.xforce.ibmcloud.com/vulnerabilities/15021
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.