Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.52744
Category:CGI abuses
Title:Wordpress Multiple XSS, HTML and SQL Injection
Summary:NOSUMMARY
Description:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting,
HTML injection, and SQL injection attacks as a result of
insufficient sanitization of user supplied data.

Versions up to and including 1.2.2 are known to be vulnerable.

Solution : Upgrade to 1.5.1 or later.

Risk factor : Medium

Cross-Ref: BugTraq ID: 11984
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.