Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.55299
Category:CGI abuses
Title:Drupal Arbitrary PHP Code Execution
Summary:NOSUMMARY
Description:Description:

The remote version of Drupal, according to its version
number, is vulnerable to remote code injection attacks
as a result of improperly sanitized user input.

Solution : Upgrade to 4.5.4/4.6.2 or later.

Risk factor : Medium

CVSS Score:
5.0

Cross-Ref: BugTraq ID: 14110
Common Vulnerability Exposure (CVE) ID: CVE-2005-2106
http://www.securityfocus.com/bid/14110
Bugtraq: 20050629 [DRUPAL-SA-2005-002] Drupal 4.6.2 / 4.5.4 fixes input validation issue (Google Search)
http://marc.info/?l=bugtraq&m=112015287827452&w=2
Debian Security Information: DSA-745 (Google Search)
http://www.debian.org/security/2005/dsa-745
http://secunia.com/advisories/15872
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.