Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.55351
Category:CGI abuses
Title:Wordpress cat_ID SQL Injection
Summary:NOSUMMARY
Description:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to a SQL injection attack as a result
of insufficient sanitization of user supplied data.

Versions prior to 1.5.1.2 are known to be vulnerable.

Solution : Upgrade to 1.5.1.2 or later.

Risk factor : High

CVSS Score:
7.5

Cross-Ref: BugTraq ID: 13809
Common Vulnerability Exposure (CVE) ID: CVE-2005-1810
http://www.securityfocus.com/bid/13809
Bugtraq: 20050607 SQL Injection Exploit for WordPress <= 1.5.1.1 (Google Search)
http://marc.info/?l=bugtraq&m=111817436619067&w=2
http://security.gentoo.org/glsa/glsa-200506-04.xml
http://www.osvdb.org/16905
http://secunia.com/advisories/15517
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.