Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2015.0169.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2015:0169-1)
Summary:The remote host is missing an update for the 'libsndfile' package(s) announced via the SUSE-SU-2015:0169-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libsndfile' package(s) announced via the SUSE-SU-2015:0169-1 advisory.

Vulnerability Insight:
This update for libsndfile fixes two buffer read overflows in sd2_parse_rsrc_fork(). (CVE-2014-9496, bsc#911796)

Security Issues:

* CVE-2014-9496

Affected Software/OS:
'libsndfile' package(s) on SUSE Linux Enterprise Software Development Kit 11 SP3, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Desktop 11 SP3

Solution:
Please install the updated package(s).

CVSS Score:
2.1

CVSS Vector:
AV:L/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2014-9496
BugTraq ID: 71796
http://www.securityfocus.com/bid/71796
Bugtraq: 20190411 [SECURITY] [DSA 4430-1] wpa security update (Google Search)
https://seclists.org/bugtraq/2019/Apr/23
https://security.gentoo.org/glsa/201612-03
http://www.mandriva.com/security/advisories?name=MDVSA-2015:024
http://www.openwall.com/lists/oss-security/2015/01/04/4
http://secunia.com/advisories/62320
SuSE Security Announcement: openSUSE-SU-2015:0041 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-01/msg00016.html
http://www.ubuntu.com/usn/USN-2832-1
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.