Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2015.0508.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2015:0508-1)
Summary:The remote host is missing an update for the 'libmspack' package(s) announced via the SUSE-SU-2015:0508-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libmspack' package(s) announced via the SUSE-SU-2015:0508-1 advisory.

Vulnerability Insight:
This update fixes the following security issue:

* CVE-2014-9556: An integer overflow in the function qtmd_decompress()
could have been exploited causing a denial of service (endless loop)
(bnc##912214)

Security Issues:

* CVE-2014-9556

Affected Software/OS:
'libmspack' package(s) on SUSE Linux Enterprise Software Development Kit 11 SP3, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Desktop 11 SP3

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2014-9556
http://www.mandriva.com/security/advisories?name=MDVSA-2015:041
http://www.openwall.com/lists/oss-security/2015/01/01/5
http://www.openwall.com/lists/oss-security/2015/01/07/2
http://secunia.com/advisories/62793
SuSE Security Announcement: openSUSE-SU-2015:0187 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-02/msg00004.html
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.