Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2016.0481.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2016:0481-1)
Summary:The remote host is missing an update for the 'dhcp' package(s) announced via the SUSE-SU-2016:0481-1 advisory.
Description:Summary:
The remote host is missing an update for the 'dhcp' package(s) announced via the SUSE-SU-2016:0481-1 advisory.

Vulnerability Insight:
This update for dhcp fixes the following issues:
- CVE-2015-8605: A remote attacker could have used badly formed packets
with an invalid IPv4 UDP length field to cause a DHCP server, client, or
relay program to terminate abnormally (bsc#961305)
The following bugs were fixed:
- bsc#936923: Improper lease duration checking
- bsc#880984: Integer overflows in the date and time handling code
- bsc#947780: DHCP server could abort with 'Unable to set up timer: out of
range' on very long or infinite timer intervals / lease lifetimes
- bsc#926159: DHCP preferrend and valid lifetime would be logged
incorrectly
- bsc#928390: dhclient dit not expose next-server DHCPv4 option to script
- bsc#926159: DHCP preferrend and valid lifetime would be logged
incorrectly

Affected Software/OS:
'dhcp' package(s) on SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Software Development Kit 11-SP3, SUSE Linux Enterprise Server for VMWare 11-SP3, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Server 11-SP3, SUSE Linux Enterprise Desktop 11-SP4, SUSE Linux Enterprise Desktop 11-SP3, SUSE Linux Enterprise Debuginfo 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP3

Solution:
Please install the updated package(s).

CVSS Score:
5.7

CVSS Vector:
AV:A/AC:M/Au:N/C:N/I:N/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-8605
BugTraq ID: 80703
http://www.securityfocus.com/bid/80703
Debian Security Information: DSA-3442 (Google Search)
http://www.debian.org/security/2016/dsa-3442
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175594.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/176031.html
http://www.securitytracker.com/id/1034657
SuSE Security Announcement: openSUSE-SU-2016:0601 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00162.html
SuSE Security Announcement: openSUSE-SU-2016:0610 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00168.html
http://www.ubuntu.com/usn/USN-2868-1
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.