Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2016.1600.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2016:1600-1)
Summary:The remote host is missing an update for the 'libtasn1' package(s) announced via the SUSE-SU-2016:1600-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libtasn1' package(s) announced via the SUSE-SU-2016:1600-1 advisory.

Vulnerability Insight:
This update for libtasn1 fixes the following issues:
- Malformed asn1 definitions could have caused a segmentation fault in the
asn1 definition parser (bsc#961491)
- CVE-2015-3622: Fixed invalid read in octet string decoding (bsc#929414)
- CVE-2016-4008: Fixed infinite loop while parsing DER certificates
(bsc#982779)

Affected Software/OS:
'libtasn1' package(s) on SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4

Solution:
Please install the updated package(s).

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-3622
BugTraq ID: 74419
http://www.securityfocus.com/bid/74419
Debian Security Information: DSA-3256 (Google Search)
http://www.debian.org/security/2015/dsa-3256
http://lists.fedoraproject.org/pipermail/package-announce/2015-May/158225.html
http://seclists.org/fulldisclosure/2015/Apr/109
https://security.gentoo.org/glsa/201509-04
http://www.mandriva.com/security/advisories?name=MDVSA-2015:232
http://packetstormsecurity.com/files/131711/libtasn1-Heap-Overflow.html
https://lists.gnu.org/archive/html/help-libtasn1/2015-04/msg00000.html
RedHat Security Advisories: RHSA-2017:1860
https://access.redhat.com/errata/RHSA-2017:1860
http://www.securitytracker.com/id/1032246
SuSE Security Announcement: openSUSE-SU-2015:1372 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-08/msg00014.html
SuSE Security Announcement: openSUSE-SU-2016:1567 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00047.html
SuSE Security Announcement: openSUSE-SU-2016:1674 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00097.html
http://www.ubuntu.com/usn/USN-2604-1
Common Vulnerability Exposure (CVE) ID: CVE-2016-4008
Debian Security Information: DSA-3568 (Google Search)
http://www.debian.org/security/2016/dsa-3568
http://lists.fedoraproject.org/pipermail/package-announce/2016-April/182299.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-April/182907.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-April/183221.html
https://security.gentoo.org/glsa/201703-05
https://lists.gnu.org/archive/html/help-libtasn1/2016-04/msg00009.html
http://www.openwall.com/lists/oss-security/2016/04/11/3
http://www.ubuntu.com/usn/USN-2957-1
http://www.ubuntu.com/usn/USN-2957-2
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.