Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2016.2527.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2016:2527-1)
Summary:The remote host is missing an update for the 'tiff' package(s) announced via the SUSE-SU-2016:2527-1 advisory.
Description:Summary:
The remote host is missing an update for the 'tiff' package(s) announced via the SUSE-SU-2016:2527-1 advisory.

Vulnerability Insight:
This update for tiff fixes the following issues:
- CVE-2016-3622: Specially crafted TIFF images could trigger a crash in
tiff2rgba (bsc#974449)
- Various out-of-bound write vulnerabilities with unspecified impact (MSVR
35093, MSVR 35094, MSVR 35095, MSVR 35096, MSVR 35097, MSVR 35098)
- CVE-2016-5314: Specially crafted TIFF images could trigger a crash that
could result in DoS (bsc#984831)
- CVE-2016-5316: Specially crafted TIFF images could trigger a crash in
the rgb2ycbcr tool, leading to Doa (bsc#984837)
- CVE-2016-5317: Specially crafted TIFF images could trigger a crash
through an out of bound write (bsc#984842)
- CVE-2016-5320: Specially crafted TIFF images could trigger a crash or
potentially allow remote code execution when using the rgb2ycbcr command
(bsc#984808)
- CVE-2016-5875: Specially crafted TIFF images could trigger could allow
arbitrary code execution (bsc#987351)
- CVE-2016-3623: Specially crafted TIFF images could trigger a crash in
rgb2ycbcr (bsc#974618)
- CVE-2016-3945: Specially crafted TIFF images could trigger a crash or
allow for arbitrary command execution via tiff2rgba (bsc#974614)
- CVE-2016-3990: Specially crafted TIFF images could trigger a crash or
allow for arbitrary command execution (bsc#975069)
- CVE-2016-3186: Specially crafted TIFF imaged could trigger a crash in
the gif2tiff command via a buffer overflow (bsc#973340)

Affected Software/OS:
'tiff' package(s) on SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4

Solution:
Please install the updated package(s).

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-3186
https://security.gentoo.org/glsa/201701-16
RedHat Security Advisories: RHSA-2019:2053
https://access.redhat.com/errata/RHSA-2019:2053
http://www.securitytracker.com/id/1035442
SuSE Security Announcement: openSUSE-SU-2016:1081 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-04/msg00064.html
SuSE Security Announcement: openSUSE-SU-2016:1103 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-04/msg00075.html
https://usn.ubuntu.com/3606-1/
Common Vulnerability Exposure (CVE) ID: CVE-2016-3622
BugTraq ID: 85917
http://www.securityfocus.com/bid/85917
Debian Security Information: DSA-3762 (Google Search)
http://www.debian.org/security/2017/dsa-3762
http://www.openwall.com/lists/oss-security/2016/04/07/4
http://www.securitytracker.com/id/1035508
Common Vulnerability Exposure (CVE) ID: CVE-2016-3623
BugTraq ID: 85952
http://www.securityfocus.com/bid/85952
http://www.openwall.com/lists/oss-security/2016/04/08/3
SuSE Security Announcement: openSUSE-SU-2016:2275 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-09/msg00039.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-3945
BugTraq ID: 85960
http://www.securityfocus.com/bid/85960
http://www.openwall.com/lists/oss-security/2016/04/08/6
RedHat Security Advisories: RHSA-2016:1546
http://rhn.redhat.com/errata/RHSA-2016-1546.html
RedHat Security Advisories: RHSA-2016:1547
http://rhn.redhat.com/errata/RHSA-2016-1547.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-3990
BugTraq ID: 86000
http://www.securityfocus.com/bid/86000
http://www.openwall.com/lists/oss-security/2016/04/12/2
Common Vulnerability Exposure (CVE) ID: CVE-2016-5314
BugTraq ID: 91195
http://www.securityfocus.com/bid/91195
BugTraq ID: 91245
http://www.securityfocus.com/bid/91245
https://www.debian.org/security/2017/dsa-3762
http://www.openwall.com/lists/oss-security/2016/06/15/1
http://www.openwall.com/lists/oss-security/2016/06/15/9
http://www.openwall.com/lists/oss-security/2016/06/30/3
SuSE Security Announcement: openSUSE-SU-2016:1889 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-07/msg00087.html
SuSE Security Announcement: openSUSE-SU-2016:2321 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-09/msg00060.html
SuSE Security Announcement: openSUSE-SU-2016:2375 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-09/msg00090.html
SuSE Security Announcement: openSUSE-SU-2016:3035 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-12/msg00017.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-5316
BugTraq ID: 91203
http://www.securityfocus.com/bid/91203
http://www.openwall.com/lists/oss-security/2016/06/15/3
Common Vulnerability Exposure (CVE) ID: CVE-2016-5317
BugTraq ID: 91208
http://www.securityfocus.com/bid/91208
http://www.openwall.com/lists/oss-security/2016/06/15/10
http://www.openwall.com/lists/oss-security/2016/06/15/5
Common Vulnerability Exposure (CVE) ID: CVE-2016-5320
Common Vulnerability Exposure (CVE) ID: CVE-2016-5875
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.