Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2016.3084.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2016:3084-1)
Summary:The remote host is missing an update for the 'Docker and dependencies' package(s) announced via the SUSE-SU-2016:3084-1 advisory.
Description:Summary:
The remote host is missing an update for the 'Docker and dependencies' package(s) announced via the SUSE-SU-2016:3084-1 advisory.

Vulnerability Insight:
This update for Docker and its dependencies fixes the following issues:
- fix runc and containerd revisions (bsc#1009961)
docker:
- Updates version 1.11.2 to 1.12.3 (bsc#1004490, bsc#996015, bsc#995058)
- Fix ambient capability usage in containers (bsc#1007249, CVE-2016-8867)
- Change the internal mountpoint name to not use ':' as that character can
be considered a special character by other tools. (bsc#999582)
- Add dockerd(8) man page.
- Package docker-proxy (which was split out of the docker binary in 1.12).
(bsc#995620)
- Docker 'migrator' prevents installing 'docker', if docker 1.9 was
installed before but there were no images. (bsc#995102)
- Specify an 'OCI' runtime for our runc package explicitly. (bsc#978260)
- Use gcc6-go instead of gcc5-go (bsc#988408)
For a detailed description of all fixes and improvements, please refer to:
[link moved to references] [link moved to references] [link moved to references] [link moved to references] containerd:
- Update to current version required from Docker 1.12.3.
- Add missing Requires(post): %fillup_prereq. (bsc#1006368)
- Use gcc6-go instead of gcc5-go. (bsc#988408)
runc:
- Update to current version required from Docker 1.12.3.
- Use gcc6-go instead of gcc5-go. (bsc#988408)
rubygem-excon:
- Updates version from 0.39.6 to 0.52.0.
For a detailed description of all fixes and improvements, please refer to the installed changelog.txt.
rubygem-docker-api:
- Updated version from 1.17.0 to 1.31.0.

Affected Software/OS:
'Docker and dependencies' package(s) on SUSE OpenStack Cloud 6, SUSE Linux Enterprise Module for Containers 12

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-8867
BugTraq ID: 94228
http://www.securityfocus.com/bid/94228
http://www.securitytracker.com/id/1037203
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.