Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2017.1775.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2017:1775-1)
Summary:The remote host is missing an update for the 'vim' package(s) announced via the SUSE-SU-2017:1775-1 advisory.
Description:Summary:
The remote host is missing an update for the 'vim' package(s) announced via the SUSE-SU-2017:1775-1 advisory.

Vulnerability Insight:
This update for vim fixes the following issues:
- CVE-2017-5953: Fixed a possible overflow with corrupted spell file
(bsc#1024724)

Affected Software/OS:
'vim' package(s) on SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2017-5953
BugTraq ID: 96217
http://www.securityfocus.com/bid/96217
Debian Security Information: DSA-3786 (Google Search)
http://www.debian.org/security/2017/dsa-3786
https://security.gentoo.org/glsa/201706-26
https://usn.ubuntu.com/4016-1/
https://usn.ubuntu.com/4309-1/
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.