Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2019.0175.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2019:0175-1)
Summary:The remote host is missing an update for the 'krb5' package(s) announced via the SUSE-SU-2019:0175-1 advisory.
Description:Summary:
The remote host is missing an update for the 'krb5' package(s) announced via the SUSE-SU-2019:0175-1 advisory.

Vulnerability Insight:
This update for krb5 fixes the following issues:

Security issues fixed:
CVE-2018-5729, CVE-2018-5730: Fixed multiple flaws in LDAP DN checking
(bsc#1083926, bsc#1083927)

Affected Software/OS:
'krb5' package(s) on SUSE Linux Enterprise Module for Server Applications 15, SUSE Linux Enterprise Module for Open Buildservice Development Tools 15, SUSE Linux Enterprise Module for Basesystem 15

Solution:
Please install the updated package(s).

CVSS Score:
6.5

CVSS Vector:
AV:N/AC:L/Au:S/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-5729
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/GK5T6JPMBHBPKS7HNGHYUUF4KKRMNSNU/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/OIFUL3CPM4S5TOXTTOCQ3CUZN6XCXUTR/
https://lists.debian.org/debian-lts-announce/2019/01/msg00020.html
RedHat Security Advisories: RHBA-2019:0327
https://access.redhat.com/errata/RHBA-2019:0327
RedHat Security Advisories: RHSA-2018:3071
https://access.redhat.com/errata/RHSA-2018:3071
http://www.securitytracker.com/id/1042071
Common Vulnerability Exposure (CVE) ID: CVE-2018-5730
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.