Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2019.14246.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2019:14246-1)
Summary:The remote host is missing an update for the 'Mozilla Firefox' package(s) announced via the SUSE-SU-2019:14246-1 advisory.
Description:Summary:
The remote host is missing an update for the 'Mozilla Firefox' package(s) announced via the SUSE-SU-2019:14246-1 advisory.

Vulnerability Insight:
This update contains the Mozilla Firefox ESR 68.2 release.

Mozilla Firefox was updated to ESR 68.2 release:
Enterprise: New administrative policies were added. More information and
templates are available at the Policy Templates page.
Various security fixes: MFSA 2019-33 (bsc#1154738)
* CVE-2019-15903: Heap overflow in expat library in
XML_GetCurrentLineNumber
* CVE-2019-11757: Use-after-free when creating index updates in IndexedDB
* CVE-2019-11758: Potentially exploitable crash due to 360 Total Security
* CVE-2019-11759: Stack buffer overflow in HKDF output
* CVE-2019-11760: Stack buffer overflow in WebRTC networking
* CVE-2019-11761: Unintended access to a privileged JSONView object
* CVE-2019-11762: document.domain-based origin isolation has
same-origin- property violation
* CVE-2019-11763: Incorrect HTML parsing results in XSS bypass technique
* CVE-2019-11764: Memory safety bugs fixed in Firefox 70 and Firefox ESR
68.2

Other Issues resolved:
[bsc#1104841] Newer versions of firefox have a dependency on
GLIBCXX_3.4.20

[bsc#1074235] MozillaFirefox: background tab crash reports sent
inadvertently without user opt-in

[bsc#1043008] Firefox hangs randomly when browsing and scrolling

[bsc#1025108] Firefox stops loading page until mouse is moved

[bsc#905528] Firefox malfunctions due to broken omni.ja archives

Affected Software/OS:
'Mozilla Firefox' package(s) on SUSE Linux Enterprise Server 11-SP4

Solution:
Please install the updated package(s).

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-2882
Debian Security Information: DSA-2732 (Google Search)
http://www.debian.org/security/2013/dsa-2732
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17329
RedHat Security Advisories: RHSA-2013:1201
http://rhn.redhat.com/errata/RHSA-2013-1201.html
Common Vulnerability Exposure (CVE) ID: CVE-2013-6639
Debian Security Information: DSA-2811 (Google Search)
http://www.debian.org/security/2013/dsa-2811
http://www.securitytracker.com/id/1029442
http://secunia.com/advisories/56216
http://secunia.com/advisories/56217
SuSE Security Announcement: openSUSE-SU-2013:1927 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-12/msg00090.html
SuSE Security Announcement: openSUSE-SU-2013:1933 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-12/msg00096.html
SuSE Security Announcement: openSUSE-SU-2013:1960 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-12/msg00122.html
SuSE Security Announcement: openSUSE-SU-2013:1962 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-12/msg00124.html
SuSE Security Announcement: openSUSE-SU-2014:0065 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-01/msg00042.html
SuSE Security Announcement: openSUSE-SU-2014:0092 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-01/msg00063.html
Common Vulnerability Exposure (CVE) ID: CVE-2013-6640
Common Vulnerability Exposure (CVE) ID: CVE-2013-6668
BugTraq ID: 65930
http://www.securityfocus.com/bid/65930
Debian Security Information: DSA-2883 (Google Search)
http://www.debian.org/security/2014/dsa-2883
http://www.mandriva.com/security/advisories?name=MDVSA-2015:142
http://secunia.com/advisories/61184
Common Vulnerability Exposure (CVE) ID: CVE-2014-0224
AIX APAR: IT02314
http://www.ibm.com/support/docview.wss?uid=swg1IT02314
AIX APAR: IV61506
http://www-01.ibm.com/support/docview.wss?uid=swg1IV61506
Bugtraq: 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities (Google Search)
http://www.securityfocus.com/archive/1/534161/100/0/threaded
CERT/CC vulnerability note: VU#978508
http://www.kb.cert.org/vuls/id/978508
Cisco Security Advisory: 20140605 Multiple Vulnerabilities in OpenSSL Affecting Cisco Products
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140605-openssl
http://lists.fedoraproject.org/pipermail/package-announce/2014-August/136470.html
http://lists.fedoraproject.org/pipermail/package-announce/2014-August/136473.html
http://seclists.org/fulldisclosure/2014/Jun/38
http://seclists.org/fulldisclosure/2014/Dec/23
http://security.gentoo.org/glsa/glsa-201407-05.xml
HPdes Security Advisory: HPSBGN03050
http://marc.info/?l=bugtraq&m=140482916501310&w=2
HPdes Security Advisory: HPSBGN03068
http://marc.info/?l=bugtraq&m=140544599631400&w=2
HPdes Security Advisory: HPSBHF03052
http://marc.info/?l=bugtraq&m=141658880509699&w=2
HPdes Security Advisory: HPSBHF03088
http://marc.info/?l=bugtraq&m=140794476212181&w=2
HPdes Security Advisory: HPSBHF03145
http://marc.info/?l=bugtraq&m=141383465822787&w=2
HPdes Security Advisory: HPSBMU03051
http://marc.info/?l=bugtraq&m=140448122410568&w=2
HPdes Security Advisory: HPSBMU03053
http://marc.info/?l=bugtraq&m=140369637402535&w=2
HPdes Security Advisory: HPSBMU03055
http://marc.info/?l=bugtraq&m=140431828824371&w=2
HPdes Security Advisory: HPSBMU03056
http://marc.info/?l=bugtraq&m=140389355508263&w=2
HPdes Security Advisory: HPSBMU03057
http://marc.info/?l=bugtraq&m=140389274407904&w=2
HPdes Security Advisory: HPSBMU03058
http://marc.info/?l=bugtraq&m=140386311427810&w=2
HPdes Security Advisory: HPSBMU03062
http://marc.info/?l=bugtraq&m=140752315422991&w=2
HPdes Security Advisory: HPSBMU03065
http://marc.info/?l=bugtraq&m=140491231331543&w=2
HPdes Security Advisory: HPSBMU03070
http://marc.info/?l=bugtraq&m=140499864129699&w=2
HPdes Security Advisory: HPSBMU03071
http://marc.info/?l=bugtraq&m=140604261522465&w=2
HPdes Security Advisory: HPSBMU03074
http://marc.info/?l=bugtraq&m=140621259019789&w=2
HPdes Security Advisory: HPSBMU03076
http://marc.info/?l=bugtraq&m=140904544427729&w=2
HPdes Security Advisory: HPSBMU03078
http://marc.info/?l=bugtraq&m=140672208601650&w=2
HPdes Security Advisory: HPSBMU03083
http://marc.info/?l=bugtraq&m=140983229106599&w=2
HPdes Security Advisory: HPSBMU03089
http://marc.info/?l=bugtraq&m=140784085708882&w=2
HPdes Security Advisory: HPSBMU03094
http://marc.info/?l=bugtraq&m=140852757108392&w=2
HPdes Security Advisory: HPSBMU03101
http://marc.info/?l=bugtraq&m=140852826008699&w=2
HPdes Security Advisory: HPSBMU03216
http://marc.info/?l=bugtraq&m=142350350616251&w=2
HPdes Security Advisory: HPSBOV03047
http://marc.info/?l=bugtraq&m=140317760000786&w=2
HPdes Security Advisory: HPSBPI03107
http://marc.info/?l=bugtraq&m=141147110427269&w=2
HPdes Security Advisory: HPSBST03097
http://marc.info/?l=bugtraq&m=141383410222440&w=2
HPdes Security Advisory: HPSBST03098
http://marc.info/?l=bugtraq&m=140870499402361&w=2
HPdes Security Advisory: HPSBST03103
http://marc.info/?l=bugtraq&m=141164638606214&w=2
HPdes Security Advisory: HPSBST03106
http://marc.info/?l=bugtraq&m=141025641601169&w=2
HPdes Security Advisory: HPSBST03195
http://marc.info/?l=bugtraq&m=142805027510172&w=2
HPdes Security Advisory: HPSBST03265
http://marc.info/?l=bugtraq&m=142546741516006&w=2
HPdes Security Advisory: HPSBUX03046
http://marc.info/?l=bugtraq&m=140266410314613&w=2
HPdes Security Advisory: SSRT101590
HPdes Security Advisory: SSRT101818
http://www.mandriva.com/security/advisories?name=MDVSA-2014:105
http://www.mandriva.com/security/advisories?name=MDVSA-2014:106
http://www.mandriva.com/security/advisories?name=MDVSA-2015:062
http://ccsinjection.lepidum.co.jp
https://www.imperialviolet.org/2014/06/05/earlyccs.html
RedHat Security Advisories: RHSA-2014:0624
http://rhn.redhat.com/errata/RHSA-2014-0624.html
RedHat Security Advisories: RHSA-2014:0626
http://rhn.redhat.com/errata/RHSA-2014-0626.html
RedHat Security Advisories: RHSA-2014:0627
http://rhn.redhat.com/errata/RHSA-2014-0627.html
RedHat Security Advisories: RHSA-2014:0630
http://rhn.redhat.com/errata/RHSA-2014-0630.html
RedHat Security Advisories: RHSA-2014:0631
http://rhn.redhat.com/errata/RHSA-2014-0631.html
RedHat Security Advisories: RHSA-2014:0632
http://rhn.redhat.com/errata/RHSA-2014-0632.html
RedHat Security Advisories: RHSA-2014:0633
http://rhn.redhat.com/errata/RHSA-2014-0633.html
RedHat Security Advisories: RHSA-2014:0680
http://rhn.redhat.com/errata/RHSA-2014-0680.html
http://www.securitytracker.com/id/1031032
http://www.securitytracker.com/id/1031594
http://secunia.com/advisories/58128
http://secunia.com/advisories/58337
http://secunia.com/advisories/58385
http://secunia.com/advisories/58433
http://secunia.com/advisories/58492
http://secunia.com/advisories/58579
http://secunia.com/advisories/58615
http://secunia.com/advisories/58639
http://secunia.com/advisories/58660
http://secunia.com/advisories/58667
http://secunia.com/advisories/58713
http://secunia.com/advisories/58714
http://secunia.com/advisories/58716
http://secunia.com/advisories/58719
http://secunia.com/advisories/58742
http://secunia.com/advisories/58743
http://secunia.com/advisories/58745
http://secunia.com/advisories/58759
http://secunia.com/advisories/58930
http://secunia.com/advisories/58939
http://secunia.com/advisories/58945
http://secunia.com/advisories/58977
http://secunia.com/advisories/59004
http://secunia.com/advisories/59012
http://secunia.com/advisories/59040
http://secunia.com/advisories/59043
http://secunia.com/advisories/59055
http://secunia.com/advisories/59063
http://secunia.com/advisories/59093
http://secunia.com/advisories/59101
http://secunia.com/advisories/59120
http://secunia.com/advisories/59126
http://secunia.com/advisories/59132
http://secunia.com/advisories/59135
http://secunia.com/advisories/59142
http://secunia.com/advisories/59162
http://secunia.com/advisories/59163
http://secunia.com/advisories/59167
http://secunia.com/advisories/59175
http://secunia.com/advisories/59186
http://secunia.com/advisories/59188
http://secunia.com/advisories/59189
http://secunia.com/advisories/59190
http://secunia.com/advisories/59191
http://secunia.com/advisories/59192
http://secunia.com/advisories/59202
http://secunia.com/advisories/59211
http://secunia.com/advisories/59214
http://secunia.com/advisories/59215
http://secunia.com/advisories/59223
http://secunia.com/advisories/59231
http://secunia.com/advisories/59264
http://secunia.com/advisories/59282
http://secunia.com/advisories/59284
http://secunia.com/advisories/59287
http://secunia.com/advisories/59300
http://secunia.com/advisories/59301
http://secunia.com/advisories/59305
http://secunia.com/advisories/59306
http://secunia.com/advisories/59310
http://secunia.com/advisories/59325
http://secunia.com/advisories/59338
http://secunia.com/advisories/59342
http://secunia.com/advisories/59347
http://secunia.com/advisories/59354
http://secunia.com/advisories/59362
http://secunia.com/advisories/59364
http://secunia.com/advisories/59365
http://secunia.com/advisories/59368
http://secunia.com/advisories/59370
http://secunia.com/advisories/59374
http://secunia.com/advisories/59375
http://secunia.com/advisories/59380
http://secunia.com/advisories/59383
http://secunia.com/advisories/59389
http://secunia.com/advisories/59413
http://secunia.com/advisories/59429
http://secunia.com/advisories/59435
http://secunia.com/advisories/59437
http://secunia.com/advisories/59438
http://secunia.com/advisories/59440
http://secunia.com/advisories/59441
http://secunia.com/advisories/59442
http://secunia.com/advisories/59444
http://secunia.com/advisories/59445
http://secunia.com/advisories/59446
http://secunia.com/advisories/59447
http://secunia.com/advisories/59448
http://secunia.com/advisories/59449
http://secunia.com/advisories/59450
http://secunia.com/advisories/59451
http://secunia.com/advisories/59454
http://secunia.com/advisories/59459
http://secunia.com/advisories/59460
http://secunia.com/advisories/59483
http://secunia.com/advisories/59490
http://secunia.com/advisories/59491
http://secunia.com/advisories/59495
http://secunia.com/advisories/59502
http://secunia.com/advisories/59506
http://secunia.com/advisories/59514
http://secunia.com/advisories/59518
http://secunia.com/advisories/59525
http://secunia.com/advisories/59528
http://secunia.com/advisories/59529
http://secunia.com/advisories/59530
http://secunia.com/advisories/59589
http://secunia.com/advisories/59602
http://secunia.com/advisories/59655
http://secunia.com/advisories/59659
http://secunia.com/advisories/59661
http://secunia.com/advisories/59666
http://secunia.com/advisories/59669
http://secunia.com/advisories/59677
http://secunia.com/advisories/59721
http://secunia.com/advisories/59784
http://secunia.com/advisories/59824
http://secunia.com/advisories/59827
http://secunia.com/advisories/59878
http://secunia.com/advisories/59885
http://secunia.com/advisories/59894
http://secunia.com/advisories/59916
http://secunia.com/advisories/59990
http://secunia.com/advisories/60049
http://secunia.com/advisories/60066
http://secunia.com/advisories/60176
http://secunia.com/advisories/60522
http://secunia.com/advisories/60567
http://secunia.com/advisories/60571
http://secunia.com/advisories/60577
http://secunia.com/advisories/60819
http://secunia.com/advisories/61254
http://secunia.com/advisories/61815
SuSE Security Announcement: SUSE-SU-2015:0578 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00027.html
SuSE Security Announcement: SUSE-SU-2015:0743 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
SuSE Security Announcement: openSUSE-SU-2015:0229 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-02/msg00030.html
SuSE Security Announcement: openSUSE-SU-2016:0640 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00011.html
Common Vulnerability Exposure (CVE) ID: CVE-2015-3193
BugTraq ID: 78705
http://www.securityfocus.com/bid/78705
BugTraq ID: 91787
http://www.securityfocus.com/bid/91787
Cisco Security Advisory: 20151204 Multiple Vulnerabilities in OpenSSL (December 2015) Affecting Cisco Products
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151204-openssl
https://blog.fuzzing-project.org/31-Fuzzing-Math-miscalculations-in-OpenSSLs-BN_mod_exp-CVE-2015-3193.html
http://www.securitytracker.com/id/1034294
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2015&m=slackware-security.539966
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2015&m=slackware-security.754583
http://www.ubuntu.com/usn/USN-2830-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-3194
BugTraq ID: 78623
http://www.securityfocus.com/bid/78623
Debian Security Information: DSA-3413 (Google Search)
http://www.debian.org/security/2015/dsa-3413
http://lists.fedoraproject.org/pipermail/package-announce/2015-December/173801.html
HPdes Security Advisory: HPSBGN03536
http://marc.info/?l=bugtraq&m=145382583417444&w=2
RedHat Security Advisories: RHSA-2015:2617
http://rhn.redhat.com/errata/RHSA-2015-2617.html
RedHat Security Advisories: RHSA-2016:2957
http://rhn.redhat.com/errata/RHSA-2016-2957.html
SuSE Security Announcement: openSUSE-SU-2015:2288 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-12/msg00070.html
SuSE Security Announcement: openSUSE-SU-2015:2289 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-12/msg00071.html
SuSE Security Announcement: openSUSE-SU-2015:2318 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-12/msg00087.html
SuSE Security Announcement: openSUSE-SU-2016:0637 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00009.html
SuSE Security Announcement: openSUSE-SU-2016:1332 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00053.html
Common Vulnerability Exposure (CVE) ID: CVE-2015-5380
BugTraq ID: 75556
http://www.securityfocus.com/bid/75556
Common Vulnerability Exposure (CVE) ID: CVE-2015-7384
BugTraq ID: 101260
http://www.securityfocus.com/bid/101260
Common Vulnerability Exposure (CVE) ID: CVE-2016-2086
BugTraq ID: 83282
http://www.securityfocus.com/bid/83282
http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177184.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177673.html
https://security.gentoo.org/glsa/201612-43
Common Vulnerability Exposure (CVE) ID: CVE-2016-2178
BugTraq ID: 91081
http://www.securityfocus.com/bid/91081
FreeBSD Security Advisory: FreeBSD-SA-17:12
https://security.FreeBSD.org/advisories/FreeBSD-SA-16:26.openssl.asc
https://security.gentoo.org/glsa/201612-16
http://eprint.iacr.org/2016/594.pdf
http://www.openwall.com/lists/oss-security/2016/06/08/2
http://www.openwall.com/lists/oss-security/2016/06/09/8
RedHat Security Advisories: RHSA-2016:1940
http://rhn.redhat.com/errata/RHSA-2016-1940.html
RedHat Security Advisories: RHSA-2017:0193
https://access.redhat.com/errata/RHSA-2017:0193
RedHat Security Advisories: RHSA-2017:0194
https://access.redhat.com/errata/RHSA-2017:0194
RedHat Security Advisories: RHSA-2017:1658
https://access.redhat.com/errata/RHSA-2017:1658
RedHat Security Advisories: RHSA-2017:1659
http://rhn.redhat.com/errata/RHSA-2017-1659.html
http://www.securitytracker.com/id/1036054
SuSE Security Announcement: SUSE-SU-2016:2470 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-10/msg00013.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-2183
BugTraq ID: 92630
http://www.securityfocus.com/bid/92630
BugTraq ID: 95568
http://www.securityfocus.com/bid/95568
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10759
http://www-01.ibm.com/support/docview.wss?uid=nas8N1021697
http://www-01.ibm.com/support/docview.wss?uid=swg21991482
http://www-01.ibm.com/support/docview.wss?uid=swg21995039
http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html
http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html
http://www.oracle.com/technetwork/security-advisory/cpujul2017-3236622.html
http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html
http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2016-3090545.html
http://www.oracle.com/technetwork/topics/security/ovmbulletinoct2016-3090547.html
http://www.splunk.com/view/SP-CAAAPSV
http://www.splunk.com/view/SP-CAAAPUE
https://access.redhat.com/articles/2548661
https://access.redhat.com/security/cve/cve-2016-2183
https://bto.bluecoat.com/security-advisory/sa133
https://bugzilla.redhat.com/show_bug.cgi?id=1369383
https://h20566.www2.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn03765en_us
https://h20566.www2.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbux03725en_us
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05302448
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05309984
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05323116
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05349499
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05356388
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05369403
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05369415
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05385680
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390849
https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA40312
https://kc.mcafee.com/corporate/index?page=content&id=SB10171
https://kc.mcafee.com/corporate/index?page=content&id=SB10310
https://nodejs.org/en/blog/vulnerability/september-2016-security-releases/
https://security.netapp.com/advisory/ntap-20160915-0001/
https://security.netapp.com/advisory/ntap-20170119-0001/
https://www.mitel.com/en-ca/support/security-advisories/mitel-product-security-advisory-17-0008
https://www.openssl.org/blog/blog/2016/08/24/sweet32/
https://www.tenable.com/security/tns-2016-16
https://www.tenable.com/security/tns-2016-20
https://www.tenable.com/security/tns-2016-21
https://www.tenable.com/security/tns-2017-09
https://security.gentoo.org/glsa/201701-65
https://security.gentoo.org/glsa/201707-01
https://blog.cryptographyengineering.com/2016/08/24/attack-of-week-64-bit-ciphers-in-tls/
https://github.com/ssllabs/ssllabs-scan/issues/387#issuecomment-242514633
https://ics-cert.us-cert.gov/advisories/ICSMA-18-058-02
https://nakedsecurity.sophos.com/2016/08/25/anatomy-of-a-cryptographic-collision-the-sweet32-attack/
https://sweet32.info/
https://www.nccgroup.trust/us/about-us/newsroom-and-events/blog/2016/august/new-practical-attacks-on-64-bit-block-ciphers-3des-blowfish/
https://www.oracle.com/security-alerts/cpuapr2020.html
https://www.oracle.com/security-alerts/cpujan2020.html
https://www.oracle.com/security-alerts/cpujul2020.html
https://www.oracle.com/security-alerts/cpuoct2020.html
https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
https://www.sigsac.org/ccs/CCS2016/accepted-papers/
https://www.teskalabs.com/blog/teskalabs-bulletin-160826-seacat-sweet32-issue
https://www.ietf.org/mail-archive/web/tls/current/msg04560.html
RedHat Security Advisories: RHSA-2017:0336
http://rhn.redhat.com/errata/RHSA-2017-0336.html
RedHat Security Advisories: RHSA-2017:0337
http://rhn.redhat.com/errata/RHSA-2017-0337.html
RedHat Security Advisories: RHSA-2017:0338
http://rhn.redhat.com/errata/RHSA-2017-0338.html
RedHat Security Advisories: RHSA-2017:0462
http://rhn.redhat.com/errata/RHSA-2017-0462.html
RedHat Security Advisories: RHSA-2017:1216
https://access.redhat.com/errata/RHSA-2017:1216
RedHat Security Advisories: RHSA-2017:2708
https://access.redhat.com/errata/RHSA-2017:2708
RedHat Security Advisories: RHSA-2017:2709
https://access.redhat.com/errata/RHSA-2017:2709
RedHat Security Advisories: RHSA-2017:2710
https://access.redhat.com/errata/RHSA-2017:2710
RedHat Security Advisories: RHSA-2017:3113
https://access.redhat.com/errata/RHSA-2017:3113
RedHat Security Advisories: RHSA-2017:3114
https://access.redhat.com/errata/RHSA-2017:3114
RedHat Security Advisories: RHSA-2017:3239
https://access.redhat.com/errata/RHSA-2017:3239
RedHat Security Advisories: RHSA-2017:3240
https://access.redhat.com/errata/RHSA-2017:3240
RedHat Security Advisories: RHSA-2018:2123
https://access.redhat.com/errata/RHSA-2018:2123
RedHat Security Advisories: RHSA-2019:1245
https://access.redhat.com/errata/RHSA-2019:1245
RedHat Security Advisories: RHSA-2019:2859
https://access.redhat.com/errata/RHSA-2019:2859
RedHat Security Advisories: RHSA-2020:0451
https://access.redhat.com/errata/RHSA-2020:0451
http://www.securitytracker.com/id/1036696
Common Vulnerability Exposure (CVE) ID: CVE-2016-2216
BugTraq ID: 83141
http://www.securityfocus.com/bid/83141
http://blog.safebreach.com/2016/02/09/http-response-splitting-in-node-js-root-cause-analysis/
http://info.safebreach.com/hubfs/Node-js-Response-Splitting.pdf
http://packetstormsecurity.com/files/135711/Node.js-HTTP-Response-Splitting.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-5172
BugTraq ID: 92942
http://www.securityfocus.com/bid/92942
Debian Security Information: DSA-3667 (Google Search)
http://www.debian.org/security/2016/dsa-3667
https://security.gentoo.org/glsa/201610-09
RedHat Security Advisories: RHSA-2016:1905
http://rhn.redhat.com/errata/RHSA-2016-1905.html
http://www.securitytracker.com/id/1036826
Common Vulnerability Exposure (CVE) ID: CVE-2016-5325
BugTraq ID: 93483
http://www.securityfocus.com/bid/93483
RedHat Security Advisories: RHSA-2016:2101
https://access.redhat.com/errata/RHSA-2016:2101
RedHat Security Advisories: RHSA-2017:0002
http://rhn.redhat.com/errata/RHSA-2017-0002.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-6304
BugTraq ID: 93150
http://www.securityfocus.com/bid/93150
RedHat Security Advisories: RHSA-2016:2802
http://rhn.redhat.com/errata/RHSA-2016-2802.html
RedHat Security Advisories: RHSA-2017:1413
https://access.redhat.com/errata/RHSA-2017:1413
RedHat Security Advisories: RHSA-2017:1414
https://access.redhat.com/errata/RHSA-2017:1414
RedHat Security Advisories: RHSA-2017:1415
http://rhn.redhat.com/errata/RHSA-2017-1415.html
RedHat Security Advisories: RHSA-2017:1801
https://access.redhat.com/errata/RHSA-2017:1801
RedHat Security Advisories: RHSA-2017:1802
https://access.redhat.com/errata/RHSA-2017:1802
RedHat Security Advisories: RHSA-2017:2493
https://access.redhat.com/errata/RHSA-2017:2493
RedHat Security Advisories: RHSA-2017:2494
https://access.redhat.com/errata/RHSA-2017:2494
http://www.securitytracker.com/id/1036878
http://www.securitytracker.com/id/1037640
Common Vulnerability Exposure (CVE) ID: CVE-2016-6306
BugTraq ID: 93153
http://www.securityfocus.com/bid/93153
https://bto.bluecoat.com/security-advisory/sa132
https://git.openssl.org/?p=openssl.git;a=commit;h=52e623c4cb06fffa9d5e75c60b34b4bc130b12e9
https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03856en_us
https://www.openssl.org/news/secadv/20160922.txt
RedHat Security Advisories: RHSA-2018:2185
https://access.redhat.com/errata/RHSA-2018:2185
RedHat Security Advisories: RHSA-2018:2186
https://access.redhat.com/errata/RHSA-2018:2186
RedHat Security Advisories: RHSA-2018:2187
https://access.redhat.com/errata/RHSA-2018:2187
http://www.securitytracker.com/id/1036885
Common Vulnerability Exposure (CVE) ID: CVE-2016-7052
BugTraq ID: 93171
http://www.securityfocus.com/bid/93171
https://security.FreeBSD.org/advisories/FreeBSD-SA-16:27.openssl.asc
Common Vulnerability Exposure (CVE) ID: CVE-2016-7099
BugTraq ID: 93191
http://www.securityfocus.com/bid/93191
Common Vulnerability Exposure (CVE) ID: CVE-2017-3735
BugTraq ID: 100515
http://www.securityfocus.com/bid/100515
Debian Security Information: DSA-4017 (Google Search)
https://www.debian.org/security/2017/dsa-4017
Debian Security Information: DSA-4018 (Google Search)
https://www.debian.org/security/2017/dsa-4018
https://security.FreeBSD.org/advisories/FreeBSD-SA-17:11.openssl.asc
https://security.gentoo.org/glsa/201712-03
https://github.com/openssl/openssl/commit/068b963bb7afc57f5bdd723de0dd15e7795d5822
https://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html
https://lists.debian.org/debian-lts-announce/2017/11/msg00011.html
RedHat Security Advisories: RHSA-2018:3221
https://access.redhat.com/errata/RHSA-2018:3221
RedHat Security Advisories: RHSA-2018:3505
https://access.redhat.com/errata/RHSA-2018:3505
http://www.securitytracker.com/id/1039726
https://usn.ubuntu.com/3611-2/
Common Vulnerability Exposure (CVE) ID: CVE-2017-3736
BugTraq ID: 101666
http://www.securityfocus.com/bid/101666
https://github.com/openssl/openssl/commit/4443cf7aa0099e5ce615c18cee249fff77fb0871
RedHat Security Advisories: RHSA-2018:0998
https://access.redhat.com/errata/RHSA-2018:0998
RedHat Security Advisories: RHSA-2018:2568
https://access.redhat.com/errata/RHSA-2018:2568
RedHat Security Advisories: RHSA-2018:2575
https://access.redhat.com/errata/RHSA-2018:2575
RedHat Security Advisories: RHSA-2018:2713
https://access.redhat.com/errata/RHSA-2018:2713
http://www.securitytracker.com/id/1039727
Common Vulnerability Exposure (CVE) ID: CVE-2017-3738
BugTraq ID: 102118
http://www.securityfocus.com/bid/102118
Debian Security Information: DSA-4065 (Google Search)
https://www.debian.org/security/2017/dsa-4065
Debian Security Information: DSA-4157 (Google Search)
https://www.debian.org/security/2018/dsa-4157
https://security.FreeBSD.org/advisories/FreeBSD-SA-17:12.openssl.asc
https://github.com/openssl/openssl/commit/e502cc86df9dafded1694fceb3228ee34d11c11a
http://www.securitytracker.com/id/1039978
Common Vulnerability Exposure (CVE) ID: CVE-2018-0732
BugTraq ID: 104442
http://www.securityfocus.com/bid/104442
http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=3984ef0b72831da8b3ece4745cac4f8575b19098
https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=ea7abeeabf92b7aca160bdd0208636d4da69f4f4
https://nodejs.org/en/blog/vulnerability/august-2018-security-releases/
https://security.netapp.com/advisory/ntap-20181105-0001/
https://security.netapp.com/advisory/ntap-20190118-0002/
https://securityadvisories.paloaltonetworks.com/Home/Detail/133
https://www.openssl.org/news/secadv/20180612.txt
https://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
https://www.tenable.com/security/tns-2018-12
https://www.tenable.com/security/tns-2018-13
https://www.tenable.com/security/tns-2018-14
https://www.tenable.com/security/tns-2018-17
Debian Security Information: DSA-4348 (Google Search)
https://www.debian.org/security/2018/dsa-4348
Debian Security Information: DSA-4355 (Google Search)
https://www.debian.org/security/2018/dsa-4355
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZBEV5QGDRFUZDMNECFXUSN5FMYOZDE4V/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/Y3IVFGSERAZLNJCK35TEM2R4726XIH3Z/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/EWC42UXL5GHTU5G77VKBF6JYUUNGSHOM/
https://security.gentoo.org/glsa/201811-03
https://www.oracle.com/security-alerts/cpujan2021.html
https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
https://lists.debian.org/debian-lts-announce/2018/07/msg00043.html
RedHat Security Advisories: RHSA-2018:2552
https://access.redhat.com/errata/RHSA-2018:2552
RedHat Security Advisories: RHSA-2018:2553
https://access.redhat.com/errata/RHSA-2018:2553
RedHat Security Advisories: RHSA-2019:1296
https://access.redhat.com/errata/RHSA-2019:1296
RedHat Security Advisories: RHSA-2019:1297
https://access.redhat.com/errata/RHSA-2019:1297
RedHat Security Advisories: RHSA-2019:1543
https://access.redhat.com/errata/RHSA-2019:1543
http://www.securitytracker.com/id/1041090
https://usn.ubuntu.com/3692-1/
https://usn.ubuntu.com/3692-2/
Common Vulnerability Exposure (CVE) ID: CVE-2018-7158
Common Vulnerability Exposure (CVE) ID: CVE-2018-7159
RedHat Security Advisories: RHSA-2019:2258
https://access.redhat.com/errata/RHSA-2019:2258
Common Vulnerability Exposure (CVE) ID: CVE-2018-7160
Common Vulnerability Exposure (CVE) ID: CVE-2018-7161
BugTraq ID: 106363
http://www.securityfocus.com/bid/106363
https://security.gentoo.org/glsa/202003-48
Common Vulnerability Exposure (CVE) ID: CVE-2018-7167
Common Vulnerability Exposure (CVE) ID: CVE-2019-5010
https://security.gentoo.org/glsa/202003-26
https://talosintelligence.com/vulnerability_reports/TALOS-2019-0758
https://lists.apache.org/thread.html/r1b103833cb5bc8466e24ff0ecc5e75b45a705334ab6a444e64e840a0@%3Cissues.bookkeeper.apache.org%3E
https://lists.debian.org/debian-lts-announce/2020/07/msg00011.html
https://lists.debian.org/debian-lts-announce/2020/08/msg00034.html
RedHat Security Advisories: RHSA-2019:3520
https://access.redhat.com/errata/RHSA-2019:3520
RedHat Security Advisories: RHSA-2019:3725
https://access.redhat.com/errata/RHSA-2019:3725
SuSE Security Announcement: openSUSE-SU-2020:0086 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-01/msg00040.html
Common Vulnerability Exposure (CVE) ID: CVE-2019-5737
https://nodejs.org/en/blog/vulnerability/february-2019-security-releases/
RedHat Security Advisories: RHSA-2019:1821
https://access.redhat.com/errata/RHSA-2019:1821
SuSE Security Announcement: openSUSE-SU-2019:1076 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-03/msg00041.html
SuSE Security Announcement: openSUSE-SU-2019:1173 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00046.html
SuSE Security Announcement: openSUSE-SU-2019:1211 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00059.html
Common Vulnerability Exposure (CVE) ID: CVE-2019-9511
Bugtraq: 20190822 [SECURITY] [DSA 4505-1] nginx security update (Google Search)
https://seclists.org/bugtraq/2019/Aug/40
Bugtraq: 20190902 [SECURITY] [DSA 4511-1] nghttp2 security update (Google Search)
https://seclists.org/bugtraq/2019/Sep/1
CERT/CC vulnerability note: VU#605641
https://kb.cert.org/vuls/id/605641/
https://kc.mcafee.com/corporate/index?page=content&id=SB10296
https://security.netapp.com/advisory/ntap-20190823-0002/
https://security.netapp.com/advisory/ntap-20190823-0005/
https://support.f5.com/csp/article/K02591030
https://support.f5.com/csp/article/K02591030?utm_source=f5support&utm_medium=RSS
https://www.synology.com/security/advisory/Synology_SA_19_33
Debian Security Information: DSA-4505 (Google Search)
https://www.debian.org/security/2019/dsa-4505
Debian Security Information: DSA-4511 (Google Search)
https://www.debian.org/security/2019/dsa-4511
Debian Security Information: DSA-4669 (Google Search)
https://www.debian.org/security/2020/dsa-4669
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BP556LEG3WENHZI5TAQ6ZEBFTJB4E2IS/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/XHTKU7YQ5EEP2XNSAV4M4VJ7QCBOJMOD/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/POPAEC4FWL4UU4LDEGPY5NPALU24FFQD/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/LZLUYPYY3RX4ZJDWZRJIKSULYRJ4PXW7/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JUBYAF6ED3O4XCHQ5C2HYENJLXYXZC4M/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TAZZEVTCN2B4WT6AIBJ7XGYJMBTORJU5/
https://github.com/Netflix/security-bulletins/blob/master/advisories/third-party/2019-002.md
RedHat Security Advisories: RHSA-2019:2692
https://access.redhat.com/errata/RHSA-2019:2692
RedHat Security Advisories: RHSA-2019:2745
https://access.redhat.com/errata/RHSA-2019:2745
RedHat Security Advisories: RHSA-2019:2746
https://access.redhat.com/errata/RHSA-2019:2746
RedHat Security Advisories: RHSA-2019:2775
https://access.redhat.com/errata/RHSA-2019:2775
RedHat Security Advisories: RHSA-2019:2799
https://access.redhat.com/errata/RHSA-2019:2799
RedHat Security Advisories: RHSA-2019:2925
https://access.redhat.com/errata/RHSA-2019:2925
RedHat Security Advisories: RHSA-2019:2939
https://access.redhat.com/errata/RHSA-2019:2939
RedHat Security Advisories: RHSA-2019:2949
https://access.redhat.com/errata/RHSA-2019:2949
RedHat Security Advisories: RHSA-2019:2955
https://access.redhat.com/errata/RHSA-2019:2955
RedHat Security Advisories: RHSA-2019:2966
https://access.redhat.com/errata/RHSA-2019:2966
RedHat Security Advisories: RHSA-2019:3041
https://access.redhat.com/errata/RHSA-2019:3041
RedHat Security Advisories: RHSA-2019:3932
https://access.redhat.com/errata/RHSA-2019:3932
RedHat Security Advisories: RHSA-2019:3933
https://access.redhat.com/errata/RHSA-2019:3933
RedHat Security Advisories: RHSA-2019:3935
https://access.redhat.com/errata/RHSA-2019:3935
RedHat Security Advisories: RHSA-2019:4018
https://access.redhat.com/errata/RHSA-2019:4018
RedHat Security Advisories: RHSA-2019:4019
https://access.redhat.com/errata/RHSA-2019:4019
RedHat Security Advisories: RHSA-2019:4020
https://access.redhat.com/errata/RHSA-2019:4020
RedHat Security Advisories: RHSA-2019:4021
https://access.redhat.com/errata/RHSA-2019:4021
SuSE Security Announcement: openSUSE-SU-2019:2114 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00032.html
SuSE Security Announcement: openSUSE-SU-2019:2115 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00031.html
SuSE Security Announcement: openSUSE-SU-2019:2120 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00035.html
SuSE Security Announcement: openSUSE-SU-2019:2232 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00003.html
SuSE Security Announcement: openSUSE-SU-2019:2234 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00005.html
SuSE Security Announcement: openSUSE-SU-2019:2264 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00014.html
https://usn.ubuntu.com/4099-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-9512
Bugtraq: 20190814 APPLE-SA-2019-08-13-5 SwiftNIO HTTP/2 1.5.0 (Google Search)
https://seclists.org/bugtraq/2019/Aug/24
Bugtraq: 20190819 [SECURITY] [DSA 4503-1] golang-1.11 security update (Google Search)
https://seclists.org/bugtraq/2019/Aug/31
Bugtraq: 20190825 [SECURITY] [DSA 4508-1] h2o security update (Google Search)
https://seclists.org/bugtraq/2019/Aug/43
Bugtraq: 20190910 [SECURITY] [DSA 4520-1] trafficserver security update (Google Search)
https://seclists.org/bugtraq/2019/Sep/18
Debian Security Information: DSA-4503 (Google Search)
https://www.debian.org/security/2019/dsa-4503
Debian Security Information: DSA-4508 (Google Search)
https://www.debian.org/security/2019/dsa-4508
Debian Security Information: DSA-4520 (Google Search)
https://www.debian.org/security/2019/dsa-4520
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/LYO6E3H34C346D2E443GLXK7OK6KIYIQ/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CMNFX5MNYRWWIMO4BTKYQCGUDMHO3AXP/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4BBP27PZGSY6OP6D26E5FW4GZKBFHNU7/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4ZQGHE3WTYLYAYJEIDJVF2FIGQTAYPMC/
http://seclists.org/fulldisclosure/2019/Aug/16
https://lists.debian.org/debian-lts-announce/2020/12/msg00011.html
http://www.openwall.com/lists/oss-security/2019/08/20/1
https://lists.apache.org/thread.html/ad3d01e767199c1aed8033bb6b3f5bf98c011c7c536f07a5d34b3c19@%3Cannounce.trafficserver.apache.org%3E
https://lists.apache.org/thread.html/bde52309316ae798186d783a5e29f4ad1527f61c9219a289d0eee0a7@%3Cdev.trafficserver.apache.org%3E
https://lists.apache.org/thread.html/392108390cef48af647a2e47b7fd5380e050e35ae8d1aa2030254c04@%3Cusers.trafficserver.apache.org%3E
RedHat Security Advisories: RHSA-2019:2594
https://access.redhat.com/errata/RHSA-2019:2594
RedHat Security Advisories: RHSA-2019:2661
https://access.redhat.com/errata/RHSA-2019:2661
RedHat Security Advisories: RHSA-2019:2682
https://access.redhat.com/errata/RHSA-2019:2682
RedHat Security Advisories: RHSA-2019:2690
https://access.redhat.com/errata/RHSA-2019:2690
RedHat Security Advisories: RHSA-2019:2726
https://access.redhat.com/errata/RHSA-2019:2726
RedHat Security Advisories: RHSA-2019:2766
https://access.redhat.com/errata/RHSA-2019:2766
RedHat Security Advisories: RHSA-2019:2769
https://access.redhat.com/errata/RHSA-2019:2769
RedHat Security Advisories: RHSA-2019:2796
https://access.redhat.com/errata/RHSA-2019:2796
RedHat Security Advisories: RHSA-2019:2861
https://access.redhat.com/errata/RHSA-2019:2861
RedHat Security Advisories: RHSA-2019:3131
https://access.redhat.com/errata/RHSA-2019:3131
RedHat Security Advisories: RHSA-2019:3245
https://access.redhat.com/errata/RHSA-2019:3245
RedHat Security Advisories: RHSA-2019:3265
https://access.redhat.com/errata/RHSA-2019:3265
RedHat Security Advisories: RHSA-2019:3892
https://access.redhat.com/errata/RHSA-2019:3892
RedHat Security Advisories: RHSA-2019:3906
https://access.redhat.com/errata/RHSA-2019:3906
RedHat Security Advisories: RHSA-2019:4040
https://access.redhat.com/errata/RHSA-2019:4040
RedHat Security Advisories: RHSA-2019:4041
https://access.redhat.com/errata/RHSA-2019:4041
RedHat Security Advisories: RHSA-2019:4042
https://access.redhat.com/errata/RHSA-2019:4042
RedHat Security Advisories: RHSA-2019:4045
https://access.redhat.com/errata/RHSA-2019:4045
RedHat Security Advisories: RHSA-2019:4269
https://access.redhat.com/errata/RHSA-2019:4269
RedHat Security Advisories: RHSA-2019:4273
https://access.redhat.com/errata/RHSA-2019:4273
RedHat Security Advisories: RHSA-2019:4352
https://access.redhat.com/errata/RHSA-2019:4352
RedHat Security Advisories: RHSA-2020:0406
https://access.redhat.com/errata/RHSA-2020:0406
RedHat Security Advisories: RHSA-2020:0727
https://access.redhat.com/errata/RHSA-2020:0727
SuSE Security Announcement: openSUSE-SU-2019:2000 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00076.html
SuSE Security Announcement: openSUSE-SU-2019:2056 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00002.html
SuSE Security Announcement: openSUSE-SU-2019:2072 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00011.html
SuSE Security Announcement: openSUSE-SU-2019:2085 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00021.html
SuSE Security Announcement: openSUSE-SU-2019:2130 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00038.html
https://usn.ubuntu.com/4308-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-9513
Common Vulnerability Exposure (CVE) ID: CVE-2019-9514
Common Vulnerability Exposure (CVE) ID: CVE-2019-9515
Common Vulnerability Exposure (CVE) ID: CVE-2019-9516
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/H472D5HPXN6RRXCNFML3BK5OYC52CXF2/
RedHat Security Advisories: RHSA-2019:2946
https://access.redhat.com/errata/RHSA-2019:2946
RedHat Security Advisories: RHSA-2019:2950
https://access.redhat.com/errata/RHSA-2019:2950
Common Vulnerability Exposure (CVE) ID: CVE-2019-9517
Bugtraq: 20190826 [SECURITY] [DSA 4509-1] apache2 security update (Google Search)
https://seclists.org/bugtraq/2019/Aug/47
Debian Security Information: DSA-4509 (Google Search)
https://www.debian.org/security/2019/dsa-4509
https://security.gentoo.org/glsa/201909-04
https://lists.apache.org/thread.html/4610762456644181b267c846423b3a990bd4aaea1886ecc7d51febdb@%3Cannounce.httpd.apache.org%3E
https://lists.apache.org/thread.html/56c2e7cc9deb1c12a843d0dc251ea7fd3e7e80293cde02fcd65286ba@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/rd18c3c43602e66f9cdcf09f1de233804975b9572b0456cc582390b6f@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/re3d27b6250aa8548b8845d314bb8a350b3df326cacbbfdfe4d455234@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/rf6449464fd8b7437704c55f88361b66f12d5b5f90bcce66af4be4ba9@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r03ee478b3dda3e381fd6189366fa7af97c980d2f602846eef935277d@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/rc998b18880df98bafaade071346690c2bc1444adaa1a1ea464b93f0a@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r06f0d87ebb6d59ed8379633f36f72f5b1f79cadfda72ede0830b42cf@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r9f93cf6dde308d42a9c807784e8102600d0397f5f834890708bf6920@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r3c5c3104813c1c5508b55564b66546933079250a46ce50eee90b2e36@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/rd2fb621142e7fa187cfe12d7137bf66e7234abcbbcd800074c84a538@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r76142b8c5119df2178be7c2dba88fde552eedeec37ea993dfce68d1d@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/ec97fdfc1a859266e56fef084353a34e0a0b08901b3c1aa317a43c8c@%3Cdev.httpd.apache.org%3E
https://lists.apache.org/thread.html/d89f999e26dfb1d50f247ead1fe8538014eb412b2dbe5be4b1a9ef50@%3Cdev.httpd.apache.org%3E
http://www.openwall.com/lists/oss-security/2019/08/15/7
RedHat Security Advisories: RHSA-2019:2893
https://access.redhat.com/errata/RHSA-2019:2893
SuSE Security Announcement: openSUSE-SU-2019:2051 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00004.html
https://usn.ubuntu.com/4113-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-9518
https://lists.apache.org/thread.html/r99a625fb17032646d96cd23dec49603ff630e9318e44a686d63046bc@%3Ccommits.cassandra.apache.org%3E
https://lists.apache.org/thread.html/rd31230d01fa6aad18bdadc0720acd1747e53690bd35f73a48e7a9b75@%3Ccommits.cassandra.apache.org%3E
https://lists.apache.org/thread.html/9317fd092b257a0815434b116a8af8daea6e920b6673f4fd5583d5fe@%3Ccommits.druid.apache.org%3E
https://lists.apache.org/thread.html/2653c56545573b528f3f6352a29eccaf498bd6fb2a6a59568d81a61d@%3Cannounce.trafficserver.apache.org%3E
https://lists.apache.org/thread.html/ff5b0821a6985159a832ff6d1a4bd311ac07ecc7db1e2d8bab619107@%3Cdev.trafficserver.apache.org%3E
https://lists.apache.org/thread.html/091b518265bce56a16af87b77c8cfacda902a02079e866f9fdf13b61@%3Cusers.trafficserver.apache.org%3E
Common Vulnerability Exposure (CVE) ID: CVE-2019-9636
BugTraq ID: 107400
http://www.securityfocus.com/bid/107400
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JXASHCDD4PQFKTMKQN4YOP5ZH366ABN4/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/L25RTMKCF62DLC2XVSNXGX7C7HXISLVM/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/E2HP37NUVLQSBW3J735A2DQDOZ4ZGBLY/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/46PVWY5LFP4BRPG3BVQ5QEEFYBVEXHCK/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/4X3HW5JRZ7GCPSR7UHJOLD7AWLTQCDVR/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ER6LONC2B2WYIO56GBQUDU6QTWZDPUNQ/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HQEQLXLOCR3SNM3AA5RRYJFQ5AZBYJ4L/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ICBEGRHIPHWPG2VGYS6R4EVKVUUF4AQW/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/D3LXPABKVLFYUHRYJPM3CSS5MS6FXKS7/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JSKPGPZQNTAULHW4UH63KGOOUIDE4RRB/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/44TS66GJMO5H3RLMVZEBGEFTB6O2LJJU/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TR6GCO3WTV4D5L23WTCBF275VE6BVNI3/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2ORNTF62QPLMJXIQ7KTZQ2776LMIXEKL/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IFAXBEY2TGOBDRKTR556JBXBVFSAKD6I/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KRYFIMISZ47NTAU3XWZUOFB7CYL62KES/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CFBAAGM27H73OLYBUA2IAZFSUN6KGLME/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/M34WOYCDKTDE5KLUACE2YIEH7D37KHRX/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/AEZ5IQT7OF7Q2NCGIVABOWYGKO7YU3NJ/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JCPGLTTOBB3QEARDX4JOYURP6ELNNA2V/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JMWSKTNOHSUOT3L25QFJAVCFYZX46FYK/
https://bugs.python.org/issue36216
https://github.com/python/cpython/pull/12201
https://python-security.readthedocs.io/vuln/urlsplit-nfkc-normalization.html
https://lists.debian.org/debian-lts-announce/2019/06/msg00022.html
https://lists.debian.org/debian-lts-announce/2019/06/msg00023.html
RedHat Security Advisories: RHBA-2019:0763
https://access.redhat.com/errata/RHBA-2019:0763
RedHat Security Advisories: RHBA-2019:0764
https://access.redhat.com/errata/RHBA-2019:0764
RedHat Security Advisories: RHBA-2019:0959
https://access.redhat.com/errata/RHBA-2019:0959
RedHat Security Advisories: RHSA-2019:0710
https://access.redhat.com/errata/RHSA-2019:0710
RedHat Security Advisories: RHSA-2019:0765
https://access.redhat.com/errata/RHSA-2019:0765
RedHat Security Advisories: RHSA-2019:0806
https://access.redhat.com/errata/RHSA-2019:0806
RedHat Security Advisories: RHSA-2019:0902
https://access.redhat.com/errata/RHSA-2019:0902
RedHat Security Advisories: RHSA-2019:0981
https://access.redhat.com/errata/RHSA-2019:0981
RedHat Security Advisories: RHSA-2019:0997
https://access.redhat.com/errata/RHSA-2019:0997
RedHat Security Advisories: RHSA-2019:1467
https://access.redhat.com/errata/RHSA-2019:1467
RedHat Security Advisories: RHSA-2019:2980
https://access.redhat.com/errata/RHSA-2019:2980
RedHat Security Advisories: RHSA-2019:3170
https://access.redhat.com/errata/RHSA-2019:3170
SuSE Security Announcement: openSUSE-SU-2019:1273 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00092.html
SuSE Security Announcement: openSUSE-SU-2019:1282 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00097.html
SuSE Security Announcement: openSUSE-SU-2019:1371 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00024.html
SuSE Security Announcement: openSUSE-SU-2019:1580 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00050.html
SuSE Security Announcement: openSUSE-SU-2019:1906 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00042.html
https://usn.ubuntu.com/4127-1/
https://usn.ubuntu.com/4127-2/
Common Vulnerability Exposure (CVE) ID: CVE-2019-9811
https://security.gentoo.org/glsa/201908-12
https://security.gentoo.org/glsa/201908-20
https://bugzilla.mozilla.org/show_bug.cgi?id=1538007
https://bugzilla.mozilla.org/show_bug.cgi?id=1539598
https://bugzilla.mozilla.org/show_bug.cgi?id=1563327
https://www.mozilla.org/security/advisories/mfsa2019-21/
https://www.mozilla.org/security/advisories/mfsa2019-22/
https://www.mozilla.org/security/advisories/mfsa2019-23/
https://lists.debian.org/debian-lts-announce/2019/08/msg00001.html
https://lists.debian.org/debian-lts-announce/2019/08/msg00002.html
SuSE Security Announcement: openSUSE-SU-2019:1811 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00055.html
SuSE Security Announcement: openSUSE-SU-2019:1813 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00058.html
SuSE Security Announcement: openSUSE-SU-2019:1990 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00073.html
SuSE Security Announcement: openSUSE-SU-2019:2251 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00011.html
SuSE Security Announcement: openSUSE-SU-2019:2260 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00017.html
Common Vulnerability Exposure (CVE) ID: CVE-2019-9812
https://bugzilla.mozilla.org/show_bug.cgi?id=1538015
Common Vulnerability Exposure (CVE) ID: CVE-2019-9947
https://bugs.python.org/issue35906
https://lists.debian.org/debian-lts-announce/2019/06/msg00026.html
http://www.openwall.com/lists/oss-security/2021/02/04/2
RedHat Security Advisories: RHSA-2019:1260
https://access.redhat.com/errata/RHSA-2019:1260
RedHat Security Advisories: RHSA-2019:2030
https://access.redhat.com/errata/RHSA-2019:2030
RedHat Security Advisories: RHSA-2019:3335
https://access.redhat.com/errata/RHSA-2019:3335
SuSE Security Announcement: openSUSE-SU-2019:2389 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00062.html
SuSE Security Announcement: openSUSE-SU-2019:2393 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-10/msg00063.html
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.