Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2019.2087.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2019:2087-1)
Summary:The remote host is missing an update for the 'tcpdump' package(s) announced via the SUSE-SU-2019:2087-1 advisory.
Description:Summary:
The remote host is missing an update for the 'tcpdump' package(s) announced via the SUSE-SU-2019:2087-1 advisory.

Vulnerability Insight:
This update for tcpdump fixes the following issues:

Security issues fixed:
CVE-2019-1010220: Fixed a buffer over-read in print_prefix() which may
expose data (bsc#1142439).

CVE-2017-16808: Fixed a heap-based buffer over-read related to
aoe_print() and lookup_emem() (bsc#1068716).

Affected Software/OS:
'tcpdump' package(s) on SUSE Linux Enterprise Module for Basesystem 15-SP1, SUSE Linux Enterprise Module for Basesystem 15

Solution:
Please install the updated package(s).

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2017-16808
Common Vulnerability Exposure (CVE) ID: CVE-2019-1010220
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.