Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2019.2474.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2019:2474-1)
Summary:The remote host is missing an update for the 'u-boot' package(s) announced via the SUSE-SU-2019:2474-1 advisory.
Description:Summary:
The remote host is missing an update for the 'u-boot' package(s) announced via the SUSE-SU-2019:2474-1 advisory.

Vulnerability Insight:
This update for u-boot fixes the following issues:

Security issues fixed:
CVE-2019-13106: Fixed stack buffer overflow via a crafted ext4
filesystem that may lead to code execution (bsc#1144656).

CVE-2019-13104: Fixed an underflow that could cause memcpy() to
overwrite a very large amount of data via a crafted ext4 filesystem
(bsc#1144675).

Affected Software/OS:
'u-boot' package(s) on SUSE Linux Enterprise Module for Basesystem 15

Solution:
Please install the updated package(s).

CVSS Score:
8.3

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-13104
Common Vulnerability Exposure (CVE) ID: CVE-2019-13106
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.