Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.11440
Category:CGI abuses
Title:Bonsai Mutiple Flaws
Summary:NOSUMMARY
Description:Description:

The remote host has the CGI suite 'Bonsai' installed.

This suite is used to browse a CVS repository with a web browser.

The remote Bonsai seems to be vulnerable to various flaws, ranging from
path disclosure and cross site scripting to remote command execution.

Solution : Upgrade to the latest version of Bonsai
Risk factor : High

Cross-Ref: BugTraq ID: 5517
Common Vulnerability Exposure (CVE) ID: CVE-2003-0152
BugTraq ID: 7162
http://www.securityfocus.com/bid/7162
Debian Security Information: DSA-265 (Google Search)
http://www.debian.org/security/2003/dsa-265
Common Vulnerability Exposure (CVE) ID: CVE-2003-0153
http://www.securityfocus.com/bid/5517
Bugtraq: 20020819 Advisory: Bonsai XSS and Physical Path Revealing Vulnerabilities (Google Search)
http://marc.info/?l=bugtraq&m=102980129101054&w=2
XForce ISS Database: bonsai-path-disclosure(9921)
https://exchange.xforce.ibmcloud.com/vulnerabilities/9921
Common Vulnerability Exposure (CVE) ID: CVE-2003-0154
BugTraq ID: 5516
http://www.securityfocus.com/bid/5516
http://bugzilla.mozilla.org/show_bug.cgi?id=146244
http://www.iss.net/security_center/static/9920.php
Common Vulnerability Exposure (CVE) ID: CVE-2003-0155
BugTraq ID: 7163
http://www.securityfocus.com/bid/7163
CopyrightThis script is Copyright (C) 2003 Renaud Deraison

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.