Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.15928
Category:CGI abuses
Title:PHP Live! Remote Configuration File Include
Summary:NOSUMMARY
Description:Description:

The remote host is running PHP Live! a live support system for web sites.

The remote version of this software contains an unspecifiedflaw which
may allow an attacker to include a configuration file hosted on a third
party server.

An attacker may exploit this flaw to execute arbitrary PHP code on the remote
host.

Solution : Upgrade to PHP Live! 2.8.2
Risk factor : High

Cross-Ref: BugTraq ID: 11863
Common Vulnerability Exposure (CVE) ID: CVE-2004-2485
http://www.securityfocus.com/bid/11863
http://archives.neohapsis.com/archives/apps/freshmeat/2004-11/0022.html
http://www.osvdb.org/12147
http://securitytracker.com/id?1012467
http://secunia.com/advisories/13420
XForce ISS Database: php-live(18414)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18414
CopyrightThis script is Copyright (C) 2004 Tenable Network Security

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.