Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51774
Category:CGI abuses
Title:phpBB code injection
Summary:NOSUMMARY
Description:Description:

The remote host is running phpBB, which according to its version
number, is vulnerable to a vulnerablity in the Cash_mod module
that allows an attacker to execute arbitrary code on your system.
Versions up to and including 2.0.10 are known to be vulnerable.

Solution : Upgrade to version 2.0.11 or newer
Risk factor : High

CVSS Score:
7.5

Cross-Ref: BugTraq ID: 11701
Common Vulnerability Exposure (CVE) ID: CVE-2004-1535
Bugtraq: 20041118 Re: Vulnerabilities in forum phpBB2 with Cash_Mod (all ver.) (Google Search)
http://marc.info/?l=bugtraq&m=110082153702843&w=2
Bugtraq: 20041118 Vulnerabilities in forum phpBB2 with Cash_Mod (all ver.) (Google Search)
http://marc.info/?l=bugtraq&m=110075903308817&w=2
XForce ISS Database: phpbb-admincashphp-file-include(18151)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18151
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.