Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51834
Category:CGI abuses
Title:PHP 4/5 Multiple Vulnerabilities
Summary:NOSUMMARY
Description:Description:

The remote host is running a version of PHP older than 4.3.10,
or older than 5.0.3. These versions are vulnerable to several
security issues that allow for abitrary code execution in
situations where safe_mode can be bypassed or abitrary data
can be passed to certain functions.

Solution : Upgrade to PHP 5.0.3/4.3.10 or later.
Risk factor : Medium

Cross-Ref: BugTraq ID: 11964
BugTraq ID: 11981
BugTraq ID: 11992
BugTraq ID: 12045
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.