Vulnerability   
Search   
    Search 210752 CVE descriptions
and 93608 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51837
Category:CGI abuses
Title:PHP CGI SAPI Code Execution Vulnerability
Summary:NOSUMMARY
Description:Description:

The remote host is running PHP version 4.3.0. This
version has a vulnerability that allows an attacker to
disable the configuration option '--enable-force-cgi-redirect'
and the php.ini option 'cgi.force_redirect', allowing the
attacker to access any file on the remote system and/or
esxecute abitrary code.

Solution : Upgrade to PHP 4.3.1 or later.
Risk factor : High

CVSS Score:
7.5

Cross-Ref: BugTraq ID: 6875
Common Vulnerability Exposure (CVE) ID: CVE-2003-0097
http://www.securityfocus.com/bid/6875
Bugtraq: 20030217 PHP Security Advisory: CGI vulnerability in PHP version 4.3.0 (Google Search)
http://marc.info/?l=bugtraq&m=104550977011668&w=2
http://marc.info/?l=bugtraq&m=104567042700840&w=2
http://marc.info/?l=bugtraq&m=104567137502557&w=2
http://www.iss.net/security_center/static/11343.php
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 93608 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.