Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51975
Category:CGI abuses
Title:phpMyAdmin Remote Command Execution
Summary:NOSUMMARY
Description:Description:

The remote version of phpMyAdmin, according to its version
number, is vulnerable to a code injection attack that
would allow an attacker to execute arbitrary code on the
remote system.

Versions prior to 2.6.0-pl2 are vulnerable.

Solution: Upgrade to 2.6.0-pl2 or later.

Risk factor : High

CVSS Score:
7.5

Cross-Ref: BugTraq ID: 11391
Common Vulnerability Exposure (CVE) ID: CVE-2004-2630
http://www.securityfocus.com/bid/11391
Bugtraq: 20041018 phpMyAdmin: Vulnerability in MIME-based transformation (Google Search)
http://marc.info/?l=bugtraq&m=109816584519779&w=2
http://marc.info/?l=full-disclosure&m=109810251501643&w=2
http://www.gentoo.org/security/en/glsa/glsa-200410-14.xml
http://www.osvdb.org/10715
http://securitytracker.com/alerts/2004/Oct/1011761.html
http://secunia.com/advisories/12813
http://secunia.com/advisories/12859
XForce ISS Database: phpmyadmin-command-execution(17698)
https://exchange.xforce.ibmcloud.com/vulnerabilities/17698
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.