Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56825
Category:CGI abuses
Title:phpBB < 2.0.18 Multiple vulnerabilities
Summary:NOSUMMARY
Description:Description:

The remote host is running phpBB, which according to its version
number, is vulnerable to cross site scripting attacks and
SQL injection attacks. These problems appear to only affect
PHP 5 and environments where 'register_globals' are enabled.

Versions up to and including 2.0.17 are known to be vulnerable.

Solution : Upgrade to 2.0.18 or later.

Risk factor : Medium

Cross-Ref: BugTraq ID: 15243
BugTraq ID: 15246
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.