Vulnerability   
Search   
    Search 202850 CVE descriptions
and 87302 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.60127
Category:CGI abuses
Title:FlexBB <= 0.6.3 SQL Injection
Summary:NOSUMMARY
Description:Description:

The installed version of FlexBB, according to the version
number, is vulnerable to a SQL injection attack as a result
of insufficient data sanitization of the flexbb_temp_id
parameter in a cookie.

Versions up to and including 0.6.3 are known to be vulnerable.

Solution : Upgrade to a later version.

Risk factor : High

CVSS Score:
7.5

Cross-Ref: BugTraq ID: 27164
Common Vulnerability Exposure (CVE) ID: CVE-2008-0157
http://www.securityfocus.com/bid/27164
https://www.exploit-db.com/exploits/4858
http://secunia.com/advisories/28373
XForce ISS Database: flexbb-flexbbtempid-sql-injection(39475)
https://exchange.xforce.ibmcloud.com/vulnerabilities/39475
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

This is only one of 87302 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.