English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 90895 CVE descriptions
and 50192 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.61199
Category:Mandrake Local Security Checks
Title:Mandrake Security Advisory MDVSA-2008:123 (imlib2)
Summary:Mandrake Security Advisory MDVSA-2008:123 (imlib2)
Description:Description:

The remote host is missing an update to imlib2
announced via advisory MDVSA-2008:123.

Stefan Cornelius discovered two buffer overflows in Imlib's image
loaders for PNM and XPM images, which could possibly result in the
execution of arbitrary code (CVE-2008-2426).

The updated packages have been patched to prevent this issue.

Affected: 2007.1, 2008.0, 2008.1, Corporate 3.0, Corporate 4.0

Solution:
To upgrade automatically use MandrakeUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2008:123

Risk factor : Critical

CVSS Score:
9.3

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2008-2426
Bugtraq: 20080529 Secunia Research: imlib2 PNM and XPM Buffer Overflow (Google Search)
http://www.securityfocus.com/archive/1/archive/1/492739/100/0/threaded
http://secunia.com/secunia_research/2008-25/advisory/
Debian Security Information: DSA-1594 (Google Search)
http://www.debian.org/security/2008/dsa-1594
https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00030.html
https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00052.html
https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00113.html
http://www.gentoo.org/security/en/glsa/glsa-200806-03.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2008:123
SuSE Security Announcement: SUSE-SR:2008:018 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2008-09/msg00004.html
http://www.ubuntu.com/usn/USN-697-1
BugTraq ID: 29417
http://www.securityfocus.com/bid/29417
http://www.vupen.com/english/advisories/2008/1700
http://securitytracker.com/id?1020146
http://secunia.com/advisories/30401
http://secunia.com/advisories/30485
http://secunia.com/advisories/30572
http://secunia.com/advisories/30727
http://secunia.com/advisories/31982
XForce ISS Database: imlib2-pnm-xpm-bo(42732)
http://xforce.iss.net/xforce/xfdb/42732
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

This is only one of 50192 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2016 E-Soft Inc. All rights reserved.