Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2014.0497.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2014:0497-1)
Summary:The remote host is missing an update for the 'Samba' package(s) announced via the SUSE-SU-2014:0497-1 advisory.
Description:Summary:
The remote host is missing an update for the 'Samba' package(s) announced via the SUSE-SU-2014:0497-1 advisory.

Vulnerability Insight:
The Samba fileserver suite was updated to fix bugs and security issues.

The following security issue have been fixed:

* No Password lockout or ratelimiting was enforced for SAMR password changes, making brute force guessing attacks possible. CVE-2013-4496.

Also the following feature has been added:

* Allow smbcacls to take a '--propagate-inheritance'
flag to indicate that the add, delete, modify and set operations now support automatic propagation of inheritable ACE(s), (FATE#316474).

And the following bugs have been fixed:

*

Fixed problem with server taking too long to respond to a MSG_PRINTER_DRVUPGRADE message, (bso#9942),
(bnc#863748).

*

Fixed memory leak in printer_list_get_printer(),
(bso#9993), (bnc#865561).

*

Fixed Winbind 100% CPU utilization caused by domain list corruption, (bso#10358), (bnc#786677).

*

Make winbindd print the interface version when it gets an INTERFACE_VERSION request, (bnc#726937).

Security Issue reference:

* CVE-2013-4496
>

Affected Software/OS:
'Samba' package(s) on SUSE Linux Enterprise Software Development Kit 11 SP3, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Desktop 11 SP3

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-4496
BugTraq ID: 66336
http://www.securityfocus.com/bid/66336
http://lists.fedoraproject.org/pipermail/package-announce/2014-June/134717.html
http://lists.fedoraproject.org/pipermail/package-announce/2014-August/136864.html
http://security.gentoo.org/glsa/glsa-201502-15.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2015:082
RedHat Security Advisories: RHSA-2014:0330
http://rhn.redhat.com/errata/RHSA-2014-0330.html
SuSE Security Announcement: openSUSE-SU-2014:0404 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-03/msg00062.html
SuSE Security Announcement: openSUSE-SU-2014:0405 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-03/msg00063.html
SuSE Security Announcement: openSUSE-SU-2016:1106 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00047.html
SuSE Security Announcement: openSUSE-SU-2016:1107 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00048.html
http://www.ubuntu.com/usn/USN-2156-1
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.