Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2014.0727.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2014:0727-1)
Summary:The remote host is missing an update for the 'Mozilla Firefox' package(s) announced via the SUSE-SU-2014:0727-1 advisory.
Description:Summary:
The remote host is missing an update for the 'Mozilla Firefox' package(s) announced via the SUSE-SU-2014:0727-1 advisory.

Vulnerability Insight:
This Mozilla Firefox update provides several security and non-security fixes.

MozillaFirefox has been updated to 24.5.0esr, which fixes the following issues:

* MFSA 2014-34/CVE-2014-1518 Miscellaneous memory safety hazards
* MFSA 2014-37/CVE-2014-1523 Out of bounds read while decoding JPG
images
* MFSA 2014-38/CVE-2014-1524 Buffer overflow when using non-XBL object
as XBL
* MFSA 2014-42/CVE-2014-1529 Privilege escalation through Web
Notification API
* MFSA 2014-43/CVE-2014-1530 Cross-site scripting (XSS) using history
navigations
* MFSA 2014-44/CVE-2014-1531 Use-after-free in imgLoader while
resizing images
* MFSA 2014-46/CVE-2014-1532 Use-after-free in nsHostResolver

Mozilla NSS has been updated to 3.16

* required for Firefox 29
* CVE-2014-1492_ In a wildcard certificate, the wildcard character
should not be embedded within the U-label of an internationalized
domain name. See the last bullet point in RFC 6125, Section 7.2.
* Update of root certificates.

Security Issue references:

* CVE-2014-1532
* CVE-2014-1531
* CVE-2014-1530
* CVE-2014-1529
* CVE-2014-1524
* CVE-2014-1523
* CVE-2014-1518
* CVE-2014-1492

Affected Software/OS:
'Mozilla Firefox' package(s) on SUSE Linux Enterprise Server 10 SP4

Solution:
Please install the updated package(s).

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2014-1492
BugTraq ID: 66356
http://www.securityfocus.com/bid/66356
Bugtraq: 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities (Google Search)
http://www.securityfocus.com/archive/1/534161/100/0/threaded
Debian Security Information: DSA-2994 (Google Search)
http://www.debian.org/security/2014/dsa-2994
http://lists.fedoraproject.org/pipermail/package-announce/2014-May/132437.html
http://seclists.org/fulldisclosure/2014/Dec/23
https://security.gentoo.org/glsa/201504-01
http://secunia.com/advisories/59866
http://secunia.com/advisories/60621
http://secunia.com/advisories/60794
SuSE Security Announcement: SUSE-SU-2014:0665 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2014-05/msg00006.html
SuSE Security Announcement: SUSE-SU-2014:0727 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2014-05/msg00015.html
SuSE Security Announcement: openSUSE-SU-2014:0599 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-05/msg00010.html
SuSE Security Announcement: openSUSE-SU-2014:0629 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-05/msg00033.html
http://www.ubuntu.com/usn/USN-2159-1
http://www.ubuntu.com/usn/USN-2185-1
Common Vulnerability Exposure (CVE) ID: CVE-2014-1518
BugTraq ID: 67123
http://www.securityfocus.com/bid/67123
Debian Security Information: DSA-2918 (Google Search)
http://www.debian.org/security/2014/dsa-2918
Debian Security Information: DSA-2924 (Google Search)
http://www.debian.org/security/2014/dsa-2924
http://lists.fedoraproject.org/pipermail/package-announce/2014-May/132332.html
RedHat Security Advisories: RHSA-2014:0448
http://rhn.redhat.com/errata/RHSA-2014-0448.html
RedHat Security Advisories: RHSA-2014:0449
http://rhn.redhat.com/errata/RHSA-2014-0449.html
http://www.securitytracker.com/id/1030163
http://www.securitytracker.com/id/1030164
SuSE Security Announcement: openSUSE-SU-2014:0602 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-05/msg00013.html
SuSE Security Announcement: openSUSE-SU-2014:0640 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-05/msg00040.html
http://www.ubuntu.com/usn/USN-2189-1
Common Vulnerability Exposure (CVE) ID: CVE-2014-1523
BugTraq ID: 67129
http://www.securityfocus.com/bid/67129
http://www.securitytracker.com/id/1030165
Common Vulnerability Exposure (CVE) ID: CVE-2014-1524
BugTraq ID: 67131
http://www.securityfocus.com/bid/67131
Common Vulnerability Exposure (CVE) ID: CVE-2014-1529
BugTraq ID: 67135
http://www.securityfocus.com/bid/67135
Common Vulnerability Exposure (CVE) ID: CVE-2014-1530
BugTraq ID: 67137
http://www.securityfocus.com/bid/67137
Common Vulnerability Exposure (CVE) ID: CVE-2014-1531
BugTraq ID: 67134
http://www.securityfocus.com/bid/67134
Common Vulnerability Exposure (CVE) ID: CVE-2014-1532
BugTraq ID: 67130
http://www.securityfocus.com/bid/67130
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.