Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2015.0692.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2015:0692-1)
Summary:The remote host is missing an update for the 'tcpdump' package(s) announced via the SUSE-SU-2015:0692-1 advisory.
Description:Summary:
The remote host is missing an update for the 'tcpdump' package(s) announced via the SUSE-SU-2015:0692-1 advisory.

Vulnerability Insight:
When running tcpdump, a remote unauthenticated user could have crashed the application or, potentially, execute arbitrary code by injecting crafted packages into the network.

The following vulnerabilities in protocol printers have been fixed:

* IPv6 mobility printer remote DoS (CVE-2015-0261, bnc#922220)
* Ethernet printer remote DoS (CVE-2015-2154, bnc#922222)
* PPP printer remote DoS (CVE-2014-9140, bnc#923142)

Security Issues:

* CVE-2015-0261
* CVE-2015-2154
* CVE-2014-9140

Affected Software/OS:
'tcpdump' package(s) on SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Desktop 11 SP3

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2014-9140
http://lists.apple.com/archives/security-announce/2015/Aug/msg00001.html
BugTraq ID: 71468
http://www.securityfocus.com/bid/71468
Bugtraq: 20150309 tcpdump 4.7.2 remote crashes (Google Search)
http://www.securityfocus.com/archive/1/534829/100/0/threaded
Debian Security Information: DSA-3086 (Google Search)
http://www.debian.org/security/2014/dsa-3086
Debian Security Information: DSA-3193 (Google Search)
http://www.debian.org/security/2015/dsa-3193
http://www.mandriva.com/security/advisories?name=MDVSA-2014:240
http://www.mandriva.com/security/advisories?name=MDVSA-2015:125
http://packetstormsecurity.com/files/130730/tcpdump-Denial-Of-Service-Code-Execution.html
http://seclists.org/tcpdump/2014/q4/72
SuSE Security Announcement: openSUSE-SU-2015:0616 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-03/msg00084.html
http://www.ubuntu.com/usn/USN-2433-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-0261
BugTraq ID: 73019
http://www.securityfocus.com/bid/73019
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153999.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-March/153834.html
https://security.gentoo.org/glsa/201510-04
http://www.mandriva.com/security/advisories?name=MDVSA-2015:182
RedHat Security Advisories: RHSA-2017:1871
https://access.redhat.com/errata/RHSA-2017:1871
http://www.securitytracker.com/id/1031937
http://www.ubuntu.com/usn/USN-2580-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-2154
BugTraq ID: 73017
http://www.securityfocus.com/bid/73017
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.