Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.1.4.2021.2135.1
Category:SuSE Local Security Checks
Title:SUSE: Security Advisory (SUSE-SU-2021:2135-1)
Summary:The remote host is missing an update for the 'libnettle' package(s) announced via the SUSE-SU-2021:2135-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libnettle' package(s) announced via the SUSE-SU-2021:2135-1 advisory.

Vulnerability Insight:
This update for libnettle fixes the following issues:

CVE-2021-3580: Fixed a remote denial of service in the RSA decryption
via manipulated ciphertext (bsc#1187060).

Affected Software/OS:
'libnettle' package(s) on SUSE OpenStack Cloud Crowbar 9, SUSE OpenStack Cloud Crowbar 8, SUSE OpenStack Cloud 9, SUSE OpenStack Cloud 8, SUSE Linux Enterprise Software Development Kit 12-SP5, SUSE Linux Enterprise Server for SAP 12-SP4, SUSE Linux Enterprise Server for SAP 12-SP3, SUSE Linux Enterprise Server 12-SP5, SUSE Linux Enterprise Server 12-SP4, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Server 12-SP2, HPE Helion Openstack 8

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2021-3580
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 97459 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.