Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-0242
Description:Buffer overflow in the extend_buffers function in the regular expression matcher (posix/regexec.c) in glibc, possibly 2.17 and earlier, allows context-dependent attackers to cause a denial of service (memory corruption and crash) via crafted multibyte characters.
Test IDs: 1.3.6.1.4.1.25623.1.0.865504   1.3.6.1.4.1.25623.1.0.865671   1.3.6.1.4.1.25623.1.0.870985   1.3.6.1.4.1.25623.1.0.881722   1.3.6.1.4.1.25623.1.0.850912   1.3.6.1.4.1.25623.1.1.4.2013.1854.1   1.3.6.1.4.1.25623.1.1.4.2014.1122.1   1.3.6.1.4.1.25623.1.1.4.2013.1852.1   1.3.6.1.4.1.25623.1.1.4.2014.1128.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-0242
BugTraq ID: 57638
http://www.securityfocus.com/bid/57638
https://security.gentoo.org/glsa/201503-04
http://www.mandriva.com/security/advisories?name=MDVSA-2013:163
http://sourceware.org/bugzilla/show_bug.cgi?id=15078
http://sourceware.org/ml/libc-alpha/2013-01/msg00967.html
http://www.openwall.com/lists/oss-security/2013/01/30/5
http://osvdb.org/89747
RedHat Security Advisories: RHSA-2013:0769
http://rhn.redhat.com/errata/RHSA-2013-0769.html
RedHat Security Advisories: RHSA-2013:1605
http://rhn.redhat.com/errata/RHSA-2013-1605.html
http://www.securitytracker.com/id/1028063
http://secunia.com/advisories/51951
http://secunia.com/advisories/55113
http://www.ubuntu.com/usn/USN-1991-1
XForce ISS Database: glibc-extendbuffers-dos(81707)
https://exchange.xforce.ibmcloud.com/vulnerabilities/81707




© 1998-2021 E-Soft Inc. All rights reserved.