Vulnerability   
Search   
    Search 211766 CVE descriptions
and 97459 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-0255
Description:PostgreSQL 9.2.x before 9.2.3, 9.1.x before 9.1.8, 9.0.x before 9.0.12, 8.4.x before 8.4.16, and 8.3.x before 8.3.23 does not properly declare the enum_recv function in backend/utils/adt/enum.c, which causes it to be invoked with incorrect arguments and allows remote authenticated users to cause a denial of service (server crash) or read sensitive process memory via a crafted SQL command, which triggers an array index error and an out-of-bounds read.
Test IDs: 1.3.6.1.4.1.25623.1.0.841317   1.3.6.1.4.1.25623.1.0.803442   1.3.6.1.4.1.25623.1.0.892630   1.3.6.1.4.1.25623.1.0.865352   1.3.6.1.4.1.25623.1.0.702630   1.3.6.1.4.1.25623.1.1.4.2013.0517.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-0255
BugTraq ID: 57844
http://www.securityfocus.com/bid/57844
Debian Security Information: DSA-2630 (Google Search)
http://www.debian.org/security/2013/dsa-2630
http://lists.fedoraproject.org/pipermail/package-announce/2013-February/098586.html
http://www.mandriva.com/security/advisories?name=MDVSA-2013:142
http://osvdb.org/89935
RedHat Security Advisories: RHSA-2013:1475
http://rhn.redhat.com/errata/RHSA-2013-1475.html
http://securitytracker.com/id?1028092
http://secunia.com/advisories/51923
http://secunia.com/advisories/52819
SuSE Security Announcement: openSUSE-SU-2013:0318 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00059.html
SuSE Security Announcement: openSUSE-SU-2013:0319 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00060.html
http://www.ubuntu.com/usn/USN-1717-1
XForce ISS Database: postgresql-enumrecv-dos(81917)
https://exchange.xforce.ibmcloud.com/vulnerabilities/81917




© 1998-2021 E-Soft Inc. All rights reserved.